## Contents

### Chapter 1
**Getting Started** ................................................................. 1
- Equipment List ................................................................. 1
- Preparing the Allegro QX for Use ........................................... 2
  - Install the Battery Pack .................................................... 2
  - Install Windows Mobile Device Center ................................. 4
  - Transfer Utility Files to PCS. ............................................ 5
- Overview of the Allegro QX Hardware .................................... 5
  - DVM ............................................................................. 6
  - Connector Panel ............................................................. 6
- Overview of AI Allegro Software ........................................... 8
- Navigating an Allegro .......................................................... 9
  - Touchscreen Display ....................................................... 9
  - Realign the Touchscreen Display ......................................... 9
  - Keypad and Shortcut Keys ............................................... 10
  - Allegro QX Icons and Soft Keys ......................................... 10
  - Title Bar and Pop-up Icons ............................................... 11
  - Favorites Bar .................................................................... 11
  - Dashboard ...................................................................... 12
  - Tiles and Soft Keys .......................................................... 13
- AI Allegro QX Documentation .............................................. 13
- Contacting Technical Services ............................................. 14

### Chapter 2
**Digital Voltmeter (AiDvm)** .................................................. 15
- Connect Test Leads to the Allegro QX .................................... 16
- Measure Voltage and Current ............................................. 16
  - Set Test Function, Voltage Range, and Sample Rate ............. 16
  - Set DVM Options ............................................................ 17
    - Configure the On/Off Tab .............................................. 17
    - Configure the GPS Tab .................................................. 18
    - Configure the Amps Mode Tab ....................................... 18
    - Configure the Data Logger Tab ...................................... 18
  - View the DVM Graph ....................................................... 19
  - View the Data Logger ..................................................... 21

### Chapter 3
**Close Interval Survey (CeCi)** ............................................. 22
- Connect Test Leads and Data Canes to Allegro QX .................. 22
Chapter 4
DC Voltage Gradient (DCVG) ............................................ 37

Connect Data Canes to Allegro QX .................................. 37
Set DCVG Options ......................................................... 38
  Configure the Misc Tab ................................................. 38
  Configure the File Tab .................................................. 39
  Configure the Gps Tab ................................................... 39
  Configure the Colors Tab ............................................... 39
  Configure the Graph Tab ............................................... 39
Perform a Survey in DCVG .............................................. 40
  Set DCVG Survey Properties ......................................... 40
    Configure the Survey Tab ............................................ 40
    Configure the Modes Tab ............................................ 41
      Set Flagged Mode Properties ................................... 41
      Set Fixed Increment Mode Properties ........................ 42
    Configure the On/Off Tab .......................................... 42
    Configure the DCVG Tab ............................................ 43

Flagged Surveys Using Both Data Canes ............................ 23
Flagged Surveys Using One Data Can ......................... 24
Fixed Increment Surveys ............................................. 25
Set CeCi Options .......................................................... 25
Configure the Misc Tab ................................................... 26
Configure the File Tab .................................................... 26
Configure the Gps Tab ..................................................... 26
Configure the Colors Tab ............................................... 27
Configure the Graph Tab ............................................... 27
Perform a Survey in CeCi .............................................. 28
Set CeCi Survey Properties ........................................... 28
  Configure the Survey Tab ............................................ 28
  Configure the Type Tab ................................................. 29
  Configure the Modes Tab ............................................. 29
    Set Flagged Mode Properties ..................................... 30
    Set Fixed Increment Mode Properties .......................... 30
  Configure the On/Off Tab .......................................... 30
  Configure the Gps Tab ............................................... 30
Record Inspection Readings ............................................ 32
Add Remarks ............................................................... 32
  Add a Remark Directly in the Remarks Field ............... 32
  Select from a Standardized List of Remarks ............. 32
Add Test Point Information ............................................. 33
Save the Survey File ...................................................... 33
View Survey Records ..................................................... 34
Show Bearing to Site ...................................................... 34
Export a Survey File ....................................................... 35
Transfer a Survey File to PCS ....................................... 35

Flagged Surveys Using Both Data Canes ............................ 23
Flagged Surveys Using One Data Can ......................... 24
Fixed Increment Surveys ............................................. 25
Set CeCi Options .......................................................... 25
Configure the Misc Tab ................................................... 26
Configure the File Tab .................................................... 26
Configure the Gps Tab ..................................................... 26
Configure the Colors Tab ............................................... 27
Configure the Graph Tab ............................................... 27
Perform a Survey in CeCi .............................................. 28
Set CeCi Survey Properties ........................................... 28
  Configure the Survey Tab ............................................ 28
  Configure the Type Tab ................................................. 29
  Configure the Modes Tab ............................................. 29
    Set Flagged Mode Properties ..................................... 30
    Set Fixed Increment Mode Properties .......................... 30
  Configure the On/Off Tab .......................................... 30
  Configure the Gps Tab ............................................... 30
Record Inspection Readings ............................................ 32
Add Remarks ............................................................... 32
  Add a Remark Directly in the Remarks Field ............... 32
  Select from a Standardized List of Remarks ............. 32
Add Test Point Information ............................................. 33
Save the Survey File ...................................................... 33
View Survey Records ..................................................... 34
Show Bearing to Site ...................................................... 34
Export a Survey File ....................................................... 35
Transfer a Survey File to PCS ....................................... 35
## Chapter 5

### Periodic Survey ................................. 48

Connect Test Leads to Allegro QX. .................................................. 49
Send Periodic Surveys to the Allegro ........................................ 49
Open and Configure a Survey File. ........................................ 50
Set Periodic Survey Options ......................................................... 50
Configure the On/Off Tab ............................................................. 50
Configure the GPS Tab ................................................................. 51
Configure the RFID Tab ................................................................. 52
Configure the Fonts Tab ................................................................. 52
Configure the Misc Tab ................................................................. 52
Set Additional GPS Properties ..................................................... 52
Manage Sites ................................................................. 53
Rearrange the Sites ................................................................. 53
Add a New Site ................................................................. 53
Delete a Site ................................................................. 54
Perform a Periodic Survey ....................................................... 54
Review a Survey Record ............................................................. 55
Locate a Specific Survey Record .................................................. 56
Take Readings for a Specific Record ............................................... 57
Select a Value for Field with a Multi-Select Picklist ......................... 58
Record Inspection Readings .......................................................... 59
Record Timed Readings ............................................................... 59
Capture and Manage Inspection Images ......................................... 60
Add Images from the Survey Record Screen .................................. 61
Manage Images from the Manage Images Screen ............................. 63
Save the Survey File .......................................................... 66
Send Periodic Surveys to Your Computer ....................................... 66
Transfer a Periodic Survey to PCS ............................................... 66
Transfer a PS survey file to PCS version 1 or newer .......................... 66
Transfer a PS survey file to PCS 7 ............................................... 66
Copy a PS Survey to a Computer .................................................. 66
Appendix A
Interrupted On/Off Settings ......................................................... 68
  Types of Interruption Cycles ...................................................... 68
  Suggested On/Off Settings ......................................................... 69

Appendix B
FAQs ......................................................................................... 71

Appendix C
Utility Software ....................................................................... 80
  GPS Status ............................................................................... 80
  GPS Config Ublox .................................................................... 83
  Bluetooth COM Setup Utility ..................................................... 83
    Set Up GPS Controller and GPS Status for Bluetooth ................. 84

Appendix D
Keyboard Shortcuts .................................................................... 86
Getting Started

This guide explains how to set up and use American Innovations software installed on the Allegro QX Field PC. This chapter includes the following topics:

- Equipment List
- Preparing the Allegro QX for Use (page 2)
- Overview of the Allegro QX Hardware (page 5)
- Overview of AI Allegro Software (page 8)
- Navigating an Allegro (page 9)
- AI Allegro QX Documentation (page 13)
- Contacting Technical Services (page 14)

Equipment List

Your Allegro QX ships with the following items:

- Rechargeable Lithium-ion battery pack
- AC wall charger
- Wall charger international adapter plugs
- DC car charger
- Micro-USB cable (6 ft)
- Screw driver
- Pen-style stylus
- Hand strap
- SD card (comes installed in the Allegro)
- Digital Voltmeter (DVM) (comes installed in the Allegro)

Several optional add-ons are available for purchase. For a complete list of add-ons and accessories, contact AI Sales at 1-800-229-3404.
Preparing the Allegro QX for Use

When you first receive the Allegro QX from AI, perform the following tasks to prepare the device for service:

- Install the Battery Pack
- Install Windows Mobile Device Center (page 4)
- Transfer Utility Files to PCS (page 5)

Install the Battery Pack

The battery compartment is located on the back of the Allegro QX. Charge the battery pack until completely full, about 2-4 hours.

WARNING: Improper battery use may result in a fire, explosion or other hazard. Refer to the Allegro 2 Owner’s Manual by Juniper Systems, Inc. for additional battery handling information.

Figure 1-1. Allegro QX Battery Compartment

a Battery door
b Screws for the battery door
c Battery compartment
d Mini SIM card slot
Complete the following steps to install and charge the battery pack.

1. Loosen the four captive screws holding the battery compartment door in place using a #1 Phillips screwdriver. Remove the door.

**IMPORTANT:** The Allegro QX is not sealed against water and dust when the battery door is not installed.

2. If you are using a micro SD card for additional memory, you can install it now before you install the battery pack.

3. Place the Lithium-ion battery pack in the compartment. Make sure the symbols on the battery pack label align with the symbols inside the compartment. Refer to label g in the Allegro QX Battery Compartment diagram. Push the battery pack down to secure it in place.

4. Replace the door and tighten the screws.

5. Plug the AC wall power charger that came with the Allegro QX into a wall socket. Plug the other end into the DC power jack on the bottom of the Allegro QX. The red LED on the keyboard blinks when the battery pack is charging.

6. The Update Time screen displays. Adjust the time zone, date, and time if necessary, and tap **OK**.

![Figure 1-2. Update Time Settings](image-url)
Install Windows Mobile Device Center

The Allegro QX communicates with a computer using Windows Mobile Device Center. If your computer does not have Windows Mobile Device Center installed, complete the following steps to install the software.

**NOTE:** Computers with Windows XP or 2000 may require Microsoft ActiveSync in place of Windows Mobile Device Center.

If your computer is running Windows 7 or Windows Vista, complete the following steps:

1. Download a copy of the *Windows Mobile Device Center Installer* from the Microsoft Download Center at https://www.microsoft.com/en-us/download/. If you cannot locate the installer, please contact Technical Services at allegrotechservices@aiworldwide.com.

2. Plug the provided micro-USB cable into the Allegro QX and your computer.

3. Locate the downloaded installation file and double-click to run the installer. Follow on-screen prompts to install the software.

4. Create a connection at anytime by connecting one end of the USB cable into your computer and the other end into the Allegro QX. Windows Mobile Device Center automatically opens. Click **Connect without setting up your device** to create a connection.

If a successful sync connection *does not* occur: (1) Power cycle the Allegro QX and your computer by turning the devices off and turning them back on again. (2) Click **Cancel** when *Synchronization Setup Wizard* displays. If a sync connection still has not been established, contact Technical Services at allegrotechservices@aiworldwide.com.
Transfer Utility Files to PCS

Updated utility files are included with the Allegro QX installation to facilitate PCS integration. If you use PCS software with the Allegro QX, the utility files (wToCmd.exe and CeFileXfer.exe) need to be transferred from the Allegro QX device to the PCS executable directory on your computer.

Complete the following steps:

1. Navigate to your PCS executable folder. To find your PCS executable folder, right-click on the PCS shortcut in the Start Menu and select Properties. Click on the Shortcut tab and find the path to the PCS executable in the Target field. Click Open File Location to quickly navigate to the executable folder.

2. Connect the Allegro QX to your computer. Once successfully connected, browse the contents of the Allegro device using Windows Explorer.

3. Navigate to the folder \AI\PCS Interface Files on the Allegro device.

4. Copy the two files in the PCS Interface Files folder (wToCmd.exe and CeFileXfer.exe) and paste them in the PCS executable folder on your computer.

5. If prompted, click the option to replace and overwrite existing files.

Overview of the Allegro QX Hardware

The Allegro QX includes a Digital Voltmeter (DVM), touchscreen display, keypad, and function keys. Optional add-ons are available for purchase. Contact AI Sales at 1-800-229-3404 for more information.
Figure 1-5. Allegro QX Components

DVM
The DVM is located at the top of the Allegro QX.

Figure 1-6. Allegro QX DVM
The DVM supports the following connections:

- Remote trigger for data cane or wire counter (3-pin connector)
- DVM test leads

Connector Panel
The connector panel is located at the bottom of the Allegro QX.
1 Docking Pin Contacts
2 USB Port
3 Microphone/Speaker Jack
4 12-24V DC Jack
5 Micro-USB Port
6 Hand Strap Attachment Point

Figure 1-7. Allegro QX Connector Panel
Overview of AI Allegro Software

The Allegro QX ships with the following AI Allegro applications factory-installed. AI Allegro software version 7.0 is compatible with PCS software versions 7 and newer.

**Digital Voltmeter (AI Dvm)**

- Measures voltage and current.

**Close Interval (CeCi)**

- Records potential readings for close interval (CI) surveys.

**DC Voltage Gradient (DCVG)**

- Records indications of pipeline coating defects.

**Periodic Survey**

- Records voltage readings for annual and periodic surveys.

Figure 1-8. AI Allegro Software Applications Overview
Navigating an Allegro

**Touchscreen Display**

Use the provided stylus to tap the touchscreen and activate a software program or make a selection. Several system icons are available for selection that allow you to navigate to applications or perform actions.

**IMPORTANT:** Avoid using sharp objects that may scratch or puncture the touchscreen display.

The Allegro QX includes a high-contrast, pressure-sensitive display with an adjustable backlight. The touchscreen can be toggled on/off as necessary, especially when working in harsh conditions such as a rainstorm or in high brush. Press the **BLUE** key and **○** to enable or disable the touchscreen.

You can also disable the touchscreen by pressing and holding the power key and selecting **Disable TS** from the list of options.

**Realign the Touchscreen Display**

If the touchscreen does not respond accurately to stylus or finger taps, complete the following steps:

1. Tap **Settings > System > Screen.**
2. Scroll down until you see the **Align Screen** button.
3. Tap **Align Screen.**
4. Tap **Yes** to go to the Touch Control Panel.
5. Tap the **Mode** that you will be using (Stylus, Finger, or Water), and then tap **Load.**
When the process completes, tap **OK** to close the *Touch* screen; tap **OK** again to return to the *System* menu.

### Keypad and Shortcut Keys

The Allegro QX keypad is similar to a computer keyboard. The keypad provides the following functionality:

- Alphanumeric and symbol keys for data entry on a QWERTY keypad.
- Left and Right Tab keys, Enter key, Space bar, and Navigation Wheel keys for moving the cursor.
- F1 through F6 keys to perform softkey operations in certain software programs.
- Blue and Orange keys that allow other keys on the keypad to perform special functions.

![Allegro QX Keypad](image)

**Figure 1-10. Allegro QX Keypad**

Refer to *Appendix D, Keyboard Shortcuts* on page 86 for a list of common keyboard shortcuts.

### Allegro QX Icons and Soft Keys

The Allegro QX uses icons and soft keys for shortcuts to provide an alternate method for navigation during an Allegro QX session. Certain system icons regularly display when running software. For example, the *Windows logo* icon, **OK**, **Menu**, and keyboard icons all display when running any software. Other types of system icons are used to notify you of current operating status conditions, such as battery power status and software currently running on the Allegro QX.
Title Bar and Pop-up Icons
The title bar is at the top of every screen. It identifies the page and shows status icons indicating functions like connectivity status, audio, power, and time. Tap the title bar to bring up larger, touchable icons in a horizontal-scrolling bar. Select an icon to use or to view the settings and adjust them as desired.

Favorites Bar
The favorites bar consists of shortcuts to specific applications. It is located below the dashboard when the screen is in portrait mode and to the side of the dashboard when it is in landscape mode. Tap on a shortcut icon to launch an application.
You can use the favorites bar to jump between the applications you use most. While running an application, press the \( \text{Home} \) key and select a different application from your favorites. To return to the first application, press the \( \text{Home} \) key again, then tap on the first application you were running.

You can customize which application shortcuts are shown. Tap and hold on the shortcut you want to change to bring up a list of available applications.

![Applications for Shortcuts](image1)

Tap on your selection. The icon on the home screen changes to the icon associated with the new application.

**Dashboard**

The dashboard consists of a background image and up to six dashboard gadgets that serve as functional indicators and control keys.

You can switch between two color schemes and select which gadgets are shown. Tap on the \( \text{Switch Color Scheme} \) soft key and select either \( \text{Switch Color Scheme} \) to change color schemes or \( \text{Configure} \) to select gadgets. In \( \text{Configure} \) mode, the current gadgets are covered with a blue symbol.

![Gadgets in Configure Mode](image2)
Follow these steps to replace a gadget:

1. Tap on a gadget’s icon. A list of available gadgets displays.

2. Tap the name of gadget you want to display on the dashboard in place of the one selected in step 1. If you tap None, the space becomes blank.

**Tiles and Soft Keys**

Touchable tiles (or soft keys) are shown in the tile bar at the bottom of each screen. Up to five tiles are shown, depending on which screen you are on.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="" alt="Go to Start menu." /></td>
<td>Go to Start menu.</td>
</tr>
<tr>
<td><img src="" alt="Navigate back." /></td>
<td>Navigate back.</td>
</tr>
<tr>
<td><img src="" alt="Minimize." /></td>
<td>Minimize.</td>
</tr>
<tr>
<td><img src="" alt="Configure menu." /></td>
<td>Configure menu.</td>
</tr>
<tr>
<td><img src="" alt="Lock." /></td>
<td>Lock.</td>
</tr>
<tr>
<td><img src="" alt="Edit." /></td>
<td>Edit.</td>
</tr>
<tr>
<td><img src="" alt="Delete." /></td>
<td>Delete.</td>
</tr>
<tr>
<td><img src="" alt="On-screen keyboard." /></td>
<td>On-screen keyboard.</td>
</tr>
</tbody>
</table>

**AI Allegro QX Documentation**

A PDF copy of this document and the software release notes are included with the software installation files for the Allegro QX. Use Adobe Reader on a laptop or desktop computer to print the files.
To transfer AI Allegro QX documentation from the Allegro QX to a computer, follow these steps:

1. If the Allegro QX is not connected to your computer, connect the device and then start Windows Mobile Device Center (for Windows 7 and Vista) or ActiveSync (for Windows XP and 2000).

2. Using Windows Mobile Device Center or ActiveSync, open the *Documentation* folder in the *AI* directory. The path to the documents is `\AI\Documentation` (on the root drive).

3. Drag and drop the documents in a folder on your computer.

**Contacting Technical Services**

If you need assistance with the AI software or Allegro QX, contact Technical Services in any of the following ways:

**Telephone:** 1-800-229-3404  
**E-mail:** allegrotechservices@aiworldwide.com  
**Mail:** American Innovations, Ltd.  
Attn. Allegro Technical Services  
12211 Technology Blvd.  
Austin, TX 78727
The American Innovations Digital Voltmeter (AiDvm) measures voltage and current as a fully functional digital voltmeter (DVM) and as an integrated DVM to complement the following AI software: CeCi (close interval), DCVG (direct current voltage gradient), and Periodic Survey (annual/periodic survey).

You can view measurements either in the main window of AiDvm or as a waveform graph. Optional settings are available for measuring current interrupter on/off potentials and operating in GPS Sync mode when using GPS-synchronized current interrupters.

Tap **Start > AiDvm** to display the main DVM window.

---

This chapter includes the following topics:

- Connect Test Leads to the Allegro QX
- Connect Test Leads to the Allegro QX (page 16)
- Measure Voltage and Current (page 16)
- View the DVM Graph (page 19)
- View the Data Logger (page 21)
Connect Test Leads to the Allegro QX

Plug the tests lead into the red **INPUT** and black **COM** connectors on the DVM.

![Figure 2-17. Allegro QX Connections Configuration for DVM](image)

Measure Voltage and Current

*Set Test Function, Voltage Range, and Sample Rate*

1. Choose a test function by tapping **Vdc**, **Vac**, **DC Amp**, **AC Amp**, or **AC mA**.

2. Set the voltage range either manually by tapping the up or down arrow buttons or, tapping **Auto** to use autoranging instead.

3. Tap **Options**. If using autoranging, tap the drop-down arrow in the **Minimum range** field and select a minimum voltage range.

4. Tap the drop-down arrow in the **Sample rate** field and select either **50 Hz (European Standard)** or **60 Hz (US Standard)**. Tap **Ok** to save settings and return to the main DVM window.
Set DVM Options

To set the properties and other options for the currently selected test function, tap Options. The following tabs should be configured for the test function:

- Configure the On/Off Tab
- Configure the GPS Tab
- Configure the Amps Mode Tab
- Configure the Data Logger Tab

Configure the On/Off Tab

On/Off options are only available with the Vdc test function.

1 If not already in the Options window, tap Options.

2 Tap the On/Off tab and tap Enable On/Off mode.

3 Select one of the following options in the Method field:
   - HiLo — for an interrupted survey using non-GPS synchronized interrupters. An On/off High/low survey will sample 60 times per second and discard the most negative and least negative values in a cycle based on the On/Off Delays. Of the remaining values in the cycle, the most negative value will be on reading and the least negative value will be the off reading.
   - Gps-sync — for an interrupted survey using GPS synchronized interrupter with shorter on and off intervals.

4 If available, enter on/off times and cycle begins with settings to match those on the current interrupter in the ON time, OFF time, and Cycle begins with fields. The Cycle begins with field is not available with HiLo survey types.

5 When available, enter the delay times for the survey. These fields are not available for uninterrupted surveys. The following delay time fields may be available for interrupted surveys:
   - On Delay is the amount of time after the off-to-on transition occurred. The On Delay determines the number of high (most negative) values that are discarded in a cycle. This field is available for HiLo survey types.
   - On Setup is the amount of time before the on-to-off transition occurred, at which point the “on” reading is recorded. This field is only available for the Gps Sync survey type.
   - Off Delay is the amount of time after the on-to-off transition occurred, at which point the “off” reading is recorded. This field is available for all interrupted surveys. For HiLo survey types, the Off Delay determines the number of low (least negative) values that are discarded in a cycle. For Gps Sync survey types, the Off reading is the value that is recorded after the Off Delay time.
6 Tap **Ok** to save settings and return to the main DVM window or tap another tab to set additional properties.

**Configure the GPS Tab**

1 If not already in the Options window, tap **Options** in the main DVM window.

2 Tap the **GPS** tab.

3 Tap **Ok** to save changes and return to the main DVM window or tap another tab to set additional options.

**Configure the Amps Mode Tab**

These properties need to be configured to measure current through an external shunt and should be configured when the **DC Amp** or **AC Amp** test function is chosen.

1 If not already in the Options window, tap **Options** in the main DVM window.

2 Tap the **Amps Mode** tab.

3 Complete one of the following steps:
   
   – Tap **as R value** and enter a shunt resistance value in the **Resistance** field.
   
   – Tap **as Amp/mV values** and enter a shunt size in the **mV** and **Amps** fields to have the DVM automatically calculate shunt resistance.

4 Tap **Ok** to save changes and return to the main DVM window or tap another tab to set additional options.

**Configure the Data Logger Tab**

1 If not already in the Options window, tap **Options** in the main DVM window.

2 Tap the **Data Logger** tab.

3 Tap **Enable logging**.

4 Set a time interval by tapping the drop-down arrow in the first **Update interval** field and selecting a value (1-50). Tap the drop-down arrow in the second **Update interval** field and select a measurement of time (seconds, minutes, or hours).

**IMPORTANT:** When recording an hour or more of data, use the external AC power adapter to prevent draining the Allegro QX battery. The automatic power-down feature of the Allegro QX is disabled during data logging.
5 Tap **Browse** to display the *Save As* window and complete the following steps:

   a Type a name for the file in the **Name** field.
   
   b Tap the drop-down arrow in the **Type** field and choose a file format.
   
   c Tap **OK** to save settings and close the *Save As* window.

6 Tap **Append** to include all readings in the file with the most recent reading at the end of the file.

7 Tap **Timestamp** to include a time stamp with each reading.

8 Tap **Ok** to save changes and return to the main DVM window or tap another tab to configure additional properties.

When the data logger is active, *DVM - Logging* displays in the AiDvm AI-DVM title bar. To stop the data logging session, tap **Options** > **Data Logger** tab > **Enable logging**.

**View the DVM Graph**

AiDvm displays the on/off interruption cycle in real-time as a waveform graph in addition to the digital display in the main DVM window.

When using AiDvm during an on/off survey, tap **Graph** to view a waveform graph of the interruption cycle.
The graph includes a status line below the reading. The status line identifies the voltage range, test function, and on/off method. If setup includes GPS Sync mode, the status line also identifies the number of satellites in view.

For example, a status line of **5VDC DGPS (5) PZ** indicates the following information:

- **250VDC**: voltage range and test function
- **DGPS**: differential GPS is available
- **(5)**: number of satellites in view
- **P**: PPS time signal has been received
- **Z**: ZDA message has been received

Other indicators that may appear in the status line include the following:

- **GPS (n)**: indicates GPS and the number of satellites in view
- **HiLo**: indicates high/low readings
- **GPS (n HiLo)**: indicates GPS mode is selected but HiLo is used because the GPS signal is unavailable. The lowercase n represents the number of satellites in view.
View the Data Logger

Unless specified differently during setup, data logger files save in the \textit{DvmData} folder by default. To access the folder, tap \texttt{Start} > \texttt{File Explorer} > \texttt{My Device} > \texttt{AI} > \texttt{DvmData}. Tap the desired log file. The data logger file includes the following information:

- log file date and time stamp
- reading mode (on/off or single reading)
- readings with date and time stamp
- update interval and voltage range

If \texttt{AiDvm} is setup in \textit{GPS Sync} mode, GPS status is included in the log file. Readings include a lower case \texttt{g} next to the time stamp to indicate GPS time.

\textbf{Figure 2-19. Data Logger File}
Close Interval Survey (CeCi)

CeCi records pipeline potential readings for close interval (CI) surveys. The software collects survey readings from a data cane or wire counter connected to the Allegro QX. CeCi measures voltage using the digital voltmeter (DVM) inside the Allegro QX.

To display the main CeCi window, tap  and CeCi.

![CeCi Main Window](image)

Figure 3-20.  CeCi Main Window

This chapter includes the following topics:

- Connect Test Leads and Data Canes to Allegro QX
- Perform a Survey in CeCi (page 28)
- Add Remarks (page 32)
- View Survey Records (page 34)
- Export a Survey File (page 35)
- Transfer a Survey File to PCS (page 35)

Connect Test Leads and Data Canes to Allegro QX

CeCi software records potential readings using the Allegro QX digital voltmeter (DVM) and either a data cane or wire counter connected to the DVM. To set up the Allegro for close interval surveys, connect the test leads and data cane(s) to the DVM.
**Test Leads Connection**

To connect the test leads, plug test leads in the red **INPUT** and black **COM** jacks on the DVM.

**Figure 3-21. Allegro QX Connections Configuration for CeCi**

**Data Cane Connections**

Connect the data cane into the Remote Trigger connection using one of the following configurations:

- **Flagged Surveys Using Both Data Canes**
- **Flagged Surveys Using One Data Cane**
- **Fixed Increment Surveys**

**Flagged Surveys Using Both Data Canes**

For *Flagged* surveys using *both* data canes as triggers, use a Y-connector to plug each data cane's 3-pin connector into the **Remote Trigger** connection on the DVM.

If using a *survey tray* with data canes, connect the survey tray's 3-pin connector into the **Remote Trigger** connection on the Allegro QX. Connect the data canes' 3-pin connectors to the survey tray junction box.
Flagged Surveys Using One Data Cane

For Flagged surveys using only one data cane as a trigger, plug one connector to the Remote Trigger connection on the Allegro QX.
Fixed Increment Surveys

For Fixed Increment survey, connect the data canes and hip pack (chainer).

Figure 3-24. Allegro QX with Hip Pack (Chainer)

Set CeCi Options

To set optional features in CeCi, tap View > Options. The following tabs should be configured for the CeCi application:

- **Configure the Misc Tab** — the fields in the Misc tab set audio and double-click properties.
- **Configure the File Tab** (page 26) — the fields in the File tab set auto-backup and skip mode properties.
- **Configure the Gps Tab** (page 26) — the fields in the Gps tab set the GPS properties.
- **Configure the Colors Tab** (page 27) — the fields in the Colors tab determine the colors of the fields in CeCi. Enabling the colors options will automatically highlight data that exceeds an acceptable voltage value.
- **Configure the Graph Tab** (page 27) — the fields in the Graph tab change the display of the graph.
Configure the Misc Tab

1. If not already in the Options window, tap **View > Options** to display the Misc tab.

2. Select **Beep on every Reading** if you want the Allegro QX to beep each time a reading is taken.

3. If you want the Allegro QX to beep when the voltage value is less negative than a specific value, tap **Beep for voltages less negative than this value** and enter a warning value in the **Voltage level** field.

4. Tap **Beep when overwrite existing data** if you want the Allegro QX to warn you when a survey reading is overwritten.

5. If you want to double-click the data cane to mark a record with a flag in CeCi, tap **Enable double-click detection**.

6. Tap **Ok** to save changes and return to the survey file or tap another tab to set additional options.

Configure the File Tab

1. If not already in the Options window, tap **View > Options** to display the Options window.

2. Tap the **File** tab and select **Enable Autosave**.

3. Enter a time interval in the **Interval (minutes)** field to have CeCi automatically save a survey file at regular time intervals.

4. Tap **Retain Skipped records in Skip mode** if you want CeCi to keep the reading for the current record when skipping to another record during **Skip** mode.

5. Tap **Ok** to save changes and return to the survey file or tap another tab to set additional options.

Configure the GPS Tab

1. If not already in the Options window, tap **View > Options** to display the Options window.

2. Tap the **GPS** tab.

3. If you want CeCi to remove existing GPS coordinates when updated coordinates are unavailable after a specified amount of time, tap **Clear GPS location after** and enter the number of seconds in the **seconds without updates** field.

   When GPS coordinates are older than 15 seconds, CeCi inserts an asterisk (*) in the bottom right corner of the survey in the status line.

4. Tap the drop-down arrow in **GPS display Format** and select either **Degrees and Decimal minutes** or **Decimal degrees**. note: always saved as decimal degrees, despite how it’s shown here.

5. Tap **Ok** to save changes and return to the survey file or tap another tab to set additional options.
Configure the Colors Tab
1. If not already in the Options window, tap View > Options to display the Options window.
2. Tap the Colors tab and select Enable color.
3. Select a field type in the list and then select a color in the color grid to change the color of the selected field. Repeat this step for each item in the list you want to assign a color. The following field types are available:
   - Text — change the font color for a standard survey field.
   - Text Bkgnd — change the background color for a standard survey field.
   - P/S Value — change the font color for a valid pipe-to-soil reading field. A valid reading is determined by the warning value entered in the Voltage level field in the Misc tab.
   - P/S Bkgnd — change the background color for a valid pipe-to-soil reading field. A valid reading is determined by the warning value entered in the Voltage level field in the Misc tab.
   - Invalid Value — change the font color for an invalid pipe-to-soil reading field. An invalid reading is determined by the warning value entered in the Voltage level field in the Misc tab.
   - Invalid Bkgnd — change the background color for an invalid pipe-to-soil reading field. An invalid reading is determined by the warning value entered in the Voltage level field in the Misc tab.
4. Tap Ok to save changes and return to the survey file or tap another tab to set additional options.

Configure the Graph Tab
1. If not already in the Options window, tap View > Options to display the Options window or double-tap inside the graph.
2. Tap the Graph tab and select Show Graph.
3. Set upper voltage by entering a value in the Upper value field or tapping the up/down arrows.
4. Set lower voltage by entering a value in the Lower value field or tapping the up/down arrows.
5. Indicate how much data to display by entering a value (in feet) in the Width field or tapping the up/down arrows.
6. Tap Ok to save changes and return to the survey file or tap another tab to set additional options.
Perform a Survey in CeCi

When CeCi first opens, a new blank survey file is displayed. To open an existing survey file for editing, tap File > Open. Select the survey file from the list and tap OK. To create a new survey file, tap File > New. The CeCi properties window displays.

**NOTE:** It is recommended that you save the survey file before and after entering data.

Once a survey file is created or opened for editing, the following actions can be performed:

- Set CeCi Survey Properties
- Record Inspection Readings
- Add Remarks
- Save the Survey File

**Set CeCi Survey Properties**

To set the properties for the current close interval survey, tap File > Properties. The following tabs should be configured for a CeCi survey:

- Configure the Survey Tab (page 28) — the fields in the Survey tab identify the current survey and correspond to PCS ROW Code, Pipeline Code, and Surveyer fields. The Segment field is a required field and must be defined before defining properties in additional tabs or saving the survey file.

- Configure the Type Tab (page 29) — the fields in the Type tab determine whether the survey is an AC or DC survey.

- Configure the Modes Tab (page 29) — the fields in the Modes tab determine whether the survey is a flagged or a fixed increment survey and define the flagged or fixed increment properties.

- Configure the On/Off Tab (page 30) — the fields in the On/Off tab define the type of survey to be performed and, depending on the defined survey type, the on and off time settings.

- Configure the GPS Tab (page 32) — the fields in the Gps tab dictate the frequency at which the GPS location should be recorded and GPS details that are associated with that location record.

It is recommended that you save the survey file before entering data.

**Configure the Survey Tab**

1. If not already in the Properties window, tap File > Properties to display the Survey tab.

2. Provide information in the following fields of the Survey tab:
– **Segment**: Enter the name of the ROW (right-of-way) in this required field. You can enter up to 100 characters.

If you plan to transfer the survey file to PCS, the name entered in the **Segment** field must match the **ROW Code** in PCS. If these fields do not match, PCS creates a new ROW Code and folder with the label **Unknown** in the hierarchy of PCS.

– **Pipe**: Enter a pipeline code in this optional field.

If you plan to transfer the survey file to PCS, **Pipe** in CeCi is equivalent to **Pipeline Code** in PCS. If the **ROW Code** entered earlier in the **Segment** field includes multiple, parallel pipelines with different pipeline codes, enter the appropriate pipeline code. If pipeline codes have not been created in PCS, leave this field empty.

– **Tech**: Enter the surveyor's name in this optional field. If you plan to transfer the survey file to PCS, the name entered in the **Tech** field populates the **Surveyor** field in the Indirect Survey Manager (ISM) module.

– **Run**: Enter a unique survey name in this optional field. If transferring the survey file to PCS, data in this field creates a new CI survey folder in ISM. Examples of a unique survey name are: station number, milepost number, date, or a combination of date and station or milepost number.

– **Date**: Enter a date or use the one automatically entered by CeCi.

3 Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

**Configure the Type Tab**

1 If not already in the Properties window, tap **File > Properties** to display the survey properties window.

2 To set the survey type, tap the **Type** tab. Tap the drop-down arrow in the **Survey Type** field and select either **AC Survey** or **DC Survey**.

**NOTE**: Once you begin the survey, **Survey Type** cannot be changed.

3 Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

**Configure the Modes Tab**

1 If not already in the Properties window, tap **File > Properties** to display the survey properties window.

2 Tap the **Modes** tab. Tap the drop-down arrow in the **Mode** field and select either **Flagged** or **Fixed increment**.

To complete setting the Modes properties, follow the instructions under either **Set Flagged Mode Properties** or **Set Fixed Increment Mode Properties**.
Set Flagged Mode Properties

1. If using a metric data cane to trigger reads, tap **Metric** to record readings in meters.

2. Enter the distance between flags or station markers in the **Flag distance** field.

3. Tap the drop-down arrow in the **Direction** field and select **Ascending** or **Descending** to indicate how station numbers increment in the survey file.

4. If using Flagged mode and you want to take timed readings using a data cane, tap **Enable Timed Readings** and then enter the number of reads per minute in the **Readings/minute** field.

**NOTE:** You must also enable double-click detection in the Misc tab of Options (View > Options > Misc tab). When you double-click the data cane, a survey record is marked with an F flag. To pause or resume timed readings, triple-click the data cane. You can pause or resume timed readings by pressing **F5** or **<Ctrl>+<P>** on the Allegro QX keypad.

5. If using Flagged mode and you want to monitor the number of reads per flag, tap **Monitor record count per flag** and then click the drop-down arrow in the **Warn at above average** field and select a percentage value. The Allegro QX beeps 3 times as a warning when the number of reads for the current flag session is more than the average percentage of reads taken for previous flag sessions.

6. Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

Set Fixed Increment Mode Properties

1. If using a metric wire counter (chainer) to trigger reads, tap **Metric** to record readings in meters.

2. Enter the distance between reads in the **Increment** field. If using a wire counter, the distance should be in increments of 2.5 feet or 1 meter for metric mode.

3. Tap the drop-down arrow in the **Direction** field and select **Ascending** or **Descending** to indicate how station numbers increment in the survey file.

4. Tap **Use wire counter** if survey readings will be taken using a wire counter (chainer).

5. Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

Configure the On/Off Tab

For suggested on/off settings, see Appendix A.

1. If not already in the Properties window, tap **File > Properties** to display the survey properties window.

2. Tap the **On/Off** tab.

3. Tap the drop-down arrow in the Survey Type field and select one of the following options:
- **On (single reading)** — for an uninterrupted survey, including an *on, native, static,* or *depolarized* survey.

- **On/off High/Low** — for an interrupted survey using non-GPS synchronized interrupters. An On/off High/low survey will sample 60 times per second and discard the most negative and least negative values in a cycle based on the On/Off Delays. Of the remaining values in the cycle, the most negative value will be on reading and the least negative value will be the off reading.

- **On/off Gps Sync** — for an interrupted survey using GPS synchronized interrupter with shorter on and off intervals.

- **On/off GPS Real-time** — for an interrupted survey using GPS synchronized interrupter with longer on and off intervals.

4 If available, enter on/off times and cycle begins with settings to match those on the current interrupter in the ON time, OFF time, and Cycle begins with fields. These fields are not available for uninterrupted surveys. The Cycle begins with field is not available with On/off High/Low survey types.

5 When available, enter the delay times for the survey. These fields are not available for uninterrupted surveys. The following delay time fields may be available for interrupted surveys:

- **On Delay** is the amount of time after the off-to-on transition occurred. This field is available for On/off High/Low and On/off GPS Real-time survey types.

  For High/Low survey types, the On Delay determines the number of high (most negative) values that are discarded in a cycle. For GPS Real-time survey types, the On reading is the value that is recorded after the On Delay time.

- **On Setup** is the amount of time before the on-to-off transition occurred, at which point the “on” reading is recorded. This field is only available for the On/off Gps Sync survey type.

- **Off Delay** is the amount of time after the on-to-off transition occurred, at which point the “off” reading is recorded. This field is available for all interrupted surveys. For High/Low survey types, the Off Delay determines the number of low (least negative) values that are discarded in a cycle. For Gps Sync and GPS Real-time survey types, the Off reading is the value that is recorded after the Off Delay time.

- **GPS-RT Setup Time** is the time before the an on-to-off or off-to-on transition. This field is only available for the On/off GPS Real-time survey type.

  If a reading is recorded during these transition times, the last available reading before the transition is recorded.

6 Tap **One reading per cycle** to limit each cycle to one recorded reading.

7 Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.
Configure the GPS Tab
If you are taking an On/off Gps Sync or On/off GPS Real-time survey, the GPS settings should be configured in the GPS tab.

1. If not already in the Properties window, tap File > Properties to display the survey properties window.
2. Tap the Gps tab to set up GPS properties.
3. Tap Record GPS Location to include coordinates with survey readings. Tap the drop-down arrow in the Record GPS Location field and select an interval option that defines how often coordinates are included with readings.
4. Tap Record time of reading to include a GPS time stamp with readings.
   a. Tap the drop-down arrow in the Comm port field and select the COM port the GPS receiver is connected to.
   b. Tap the drop-down arrow in the Baudrate field and select a baud rate supported by the GPS receiver.
5. Tap Show message when GPS is lost to show an alert when the GPS signal is not available.
6. Tap Ok to save changes and return to the survey file or tap another tab to set additional properties.

Record Inspection Readings
If using a data cane, press Enter on the Allegro QX keypad or single-click the data cane to record readings in the survey file. If using a wire counter (chainer), readings are automatically recorded in the survey file.

Add Remarks
Additional information about the survey record, such as a geographical reference, depth of cover, or facility measurements, can be recorded in the remarks field. Remarks can be added directly in the remarks field, by entering or capturing data in a Test Point Information window, or by selecting an option from a standardized list of remarks.

Add a Remark Directly in the Remarks Field
1. Select the desired survey record and tap the remarks field.
2. Enter text in the field to add a remark to the record.

Select from a Standardized List of Remarks
1. Select a survey record and then tap Remark in the main menu.
2. Double-tap a remark or enter the remarks code number. CeCi inserts the remark in the remarks field of the currently selected record.
**Add Test Point Information**

1. Select a survey record and then tap **View > Test Point Info.**

2. Double-tap a test point and take a reading or enter required values when prompted.

3. Tap **OK** to enter the information in the survey record and return to the survey file.

**Save the Survey File**

Tap the **Save** icon or tap **File > Save** to save changes to the survey file. The **Save As** window displays when working with a new survey file that has not previously been saved. Enter a name for the new survey file in the **Name** field and then tap **OK**.

When you save a file, the survey (.svy) and backup (.bak) files are saved to the root drive under the \AI\CiData folder.
View Survey Records

To open an existing survey file for review, tap **File > Open**. Select the survey file from the list and tap **OK**. You can view survey records either as a list or single record. Tap **View > Single record** or **List**.

The following diagram shows the type of information that displays in a survey file.

1. **Graph of survey readings (View > Options > Graph tab).**

2. **Station number (SN); Marker field that may be blank or contain any of the following markers based on the survey setup: F (flag), G (gap), or M (location entered manually); and On/Off readings.**

3. **Survey remarks field. If the location includes recorded GPS coordinates and you view the survey file in **Single record** mode, coordinates display in the survey remarks field.**

4. **Current GPS coordinates. If satellite communication has not been established, **GPS Invalid** displays. When viewing in **List View** mode, coordinates record in the survey file but do not display.**

5. **On, off, and live DVM reading. **ON** or **OFF** display based on the current cycle position.**

6. **GPS displays when using GPS and satellite communication has been established. If the Allegro loses the GPS signal, **GPS (HiLo)** displays. Any of the following status indicators also display when viewing in **List View** mode:**

   - (1), (2), or (3): number of satellites in view.
   - G: receiving GPS locations from 4 or more satellites.
   - D: receiving differential GPS locations.
   - -----: receiving invalid GPS data.
   - (blank): GPS is unavailable or not currently in use.

**Figure 3-25. CeCi Survey File Features**

Show Bearing to Site

When viewing a single record with GPS coordinates, double-tap the GPS field or tap **View > Show bearing to site** to display the **Site Locator** window.

The **Site Locator** window shows bearing and distance to a target location. Bearing is blank when the Allegro QX is not receiving a valid GPS fix. The message **Out of Range** displays when the following conditions occur:
• The difference in latitude and longitude is more than 5 degrees.

• Latitude is above 85 degrees north or below 85 degrees south. It is also expressed as 85-90N degrees latitude (northern hemisphere) and 85-90S degrees latitude (southern hemisphere).

---

Export a Survey File

You can export CeCi survey files as a dBase file (.dbf) or comma separated file (.csv) for use with other software applications, such as Microsoft Excel.

To export a survey file, follow these steps:

1. Tap File > Export.

2. Tap the Type field and select an export format from the list of options. Enter a file name in the field. Ensure that the file extension in your file name matches the type of export file. For example, if exporting as a comma separated file, include the extension .csv in your file name.

3. Tap OK to close the window.

4. Use Windows Mobile Device Center to move a copy from the Allegro CiData folder to your computer (Start > File Explorer > My Devices > Al > CiData).

---

Transfer a Survey File to PCS

Utility files labeled \wToCmd.exe and \CeFileXer.exe must be updated for the current release of Allegro software in order for survey files to transfer properly from the Allegro QX to PCS. For more information, refer to Transfer Utility Files to PCS, page 5.

To transfer a CeCi survey file to PCS:
1. Connect the provided USB serial cable to your computer and the Allegro QX. If you are using a USB power dock, connect the USB cable to the power dock and your computer.

2. To transfer a survey file to PCS version 1.x, follow these steps:
   a. Click Field Computer > Receive to open the Field Computer Receive Data window.
   b. Click the options Receive Cis Data and Allegro.
   c. Click Retrieve File(s) to display a list of CeCi survey files available for transfer.
   d. Select each survey file you want to transfer.
   e. Click Import to transfer survey files from the Allegro QX to PCS.
   f. When the Mark Native dialog box opens, click the check box for any Native Data survey files and then click OK to continue the transfer.

   The Field Computer Receive Status window opens showing the status of the file transfer. Refer to the PCS user guide for information about viewing and managing survey data in ISM.

3. To transfer a survey file to any version of PCS 7, follow these steps:
   a. Click Field Computer > Receive Data.
   b. Click Receive CIS Data and From Allegro
   c. Click Retrieve File Listing and select the survey files you want to transfer.
   d. Click Receive and then click OK when the message Processing file completed displays. Refer to the PCS manual for information about viewing and managing survey data in ISM.
DC Voltage Gradient (DCVG)

DCVG locates indications of pipeline coating defects. The software records the voltage gradient and GPS location for further review and analysis later. DCVG collects data from data canes connected to the Allegro QX.

To display the main DCVG window, tap \(\text{DCVG}\) and DCVG.

![Figure 4-27. DCVG Main Window](image)

The reading area at the top of the DCVG window displays the IR gradient (on reading minus the off reading); millivolt reading (shown as 1 mV in the next example); and polarity if enabled in the DCVG tab of Properties. The polarity arrow displays when readings are greater than 3mV or less than –3mV.

This chapter includes the following topics:

- Connect Data Canes to Allegro QX
- Set DCVG Options (page 38)
- Perform a Survey in DCVG (page 40)
- View Survey Records (page 45)
- Export a Survey File (page 47)

**Connect Data Canes to Allegro QX**

DCVG collects data using two data canes connected to the red and black jacks on the DVM. When an indication is detected, you can then define the size of the indication. To connect the data canes to the Allegro QX, plug data canes in the red \(\text{INPUT}\) and black \(\text{COM}\) jacks on the DVM.
Set DCVG Options

To set optional features in DCVG, tap View > Options. The following tabs should be configured for the DCVG application:

- **Configure the Misc Tab**
- **Configure the File Tab** (page 39)
- **Configure the Gps Tab** (page 39)
- **Configure the Colors Tab** (page 39)

**Configure the Misc Tab**

1. If not already in the Options window, tap View > Options to display the Misc tab.

2. If you want the Allegro QX to beep when the absolute value of the voltage is above a specific value, tap **Beep for voltages above this absolute value**, and enter a warning value in the **Voltage level** field.

3. Tap **Beep when overwrite existing data** if you want the Allegro QX to beep when a survey reading is overwritten.

4. If you want to double-click the data cane to mark a survey record with a flag, tap **Enable double-click detection**.

5. Tap **Ok** to save changes and return to the survey file or tap another tab to set additional options.
Configure the File Tab
1. If not already in the Options window, tap View > Options to display the Options window.
2. Tap Enable Autosave.
3. Enter a time interval in the Interval (minutes) field. This allows DCVG to automatically save a survey file at regular time intervals based on the Interval (minutes) you specify.
4. Tap Ok to save changes and return to the survey file or tap another tab to set additional options.

Configure the Gps Tab
1. If not already in the Options window, tap View > Options to display the Options window.
2. Tap the Gps tab.
3. If you want DCVG to remove existing GPS coordinates when updated coordinates are unavailable after a specified amount of time, tap Clear GPS location after and enter the number of seconds in the seconds without updates field.

When GPS coordinates are older than 30 seconds, DCVG displays the time since the last GPS update. When GPS coordinates are older than 15 seconds, DCVG inserts an asterisk (*) after the coordinates.
4. Tap the drop-down arrow in GPS display Format and select either Degrees and Decimal minutes or Decimal degrees.
5. Tap Ok to save changes and return to the survey file or tap another tab to set additional options.

Configure the Colors Tab
1. If not already in the Options window, tap View > Options to display the Options window.
2. Tap the Colors tab and select Enable color.
3. Select an option in the list and then select a color in the color grid. Repeat this step for each item in the list you want to assign a color.

For example, to have readings that do not meet criteria display in red text, select Invalid Value and the color red in the color grid.
4. Tap Ok to save changes and return to the survey file or tap another tab to set additional options.
Perform a Survey in DCVG

When DCVG first opens, a new blank survey file is displayed. To open an existing survey file for editing, tap File > Open. Select the survey file from the list and tap OK. To create a new survey file, tap File > New. The DCVG properties window displays.

NOTE: It is recommended that you save the survey file before and after entering data.

Once a survey file is created or opened for editing, the following actions can be performed:

- Set DCVG Survey Properties
- Record Inspection Readings (page 44)
- Add Remarks (page 44)
- Save the Survey File (page 45)

Set DCVG Survey Properties

To set the properties for the current close interval survey, tap File > Properties to display the properties window for the current survey. The following tabs should be configured for a DCVG survey:

- Configure the Survey Tab (page 40) — the fields in the Survey tab identify the current survey and correspond to PCS ROW Code, Pipeline Code, and Surveyer fields. The Segment field is a required field and must be defined before defining properties in additional tabs or saving the survey file.

- Configure the Modes Tab (page 41) — the fields in the Modes tab determine whether the survey is a flagged or a fixed increment survey and define the flagged or fixed increment properties.

- Configure the On/Off Tab (page 42) — the fields in the On/Off tab define the type of survey to be performed and the on and off time settings.

- Configure the DCVG Tab (page 43) — the fields in the DCVG tab define additional P/S and half-cell calibration settings.

- Configure the Gps Tab (page 43) — the fields in the Gps tab dictate the frequency at which the GPS location should be recorded and GPS details that are associated with that location record.

Configure the Survey Tab

The fields in the Survey tab identify the current survey and, if imported into PCS using Bridge, will correspond to PCS ROW Code, Pipeline Code, and Surveyer fields. PCS does not currently support direct import of Allegro QX DCVG survey files (Field Computer > Receive Data). However, you can use Bridge to import data in PCS. See the PCS User Guide for more information.
1 If not already in the Properties window, tap **File > Properties** to display the **Survey** tab.

2 Provide information in the following fields of the **Survey** tab:

   - **Segment**: Enter the name of the ROW (right-of-way) in this required field. You can enter up to 100 characters.

     If you plan to import DCVG data in PCS using Bridge, **Segment** name must match **ROW Code** in PCS. If these fields do not match, a new **ROW Code** and folder is created with the label **Unknown** in the hierarchy of PCS.

   - **Pipe**: Enter a pipeline code in this optional field.

     If you plan to import DCVG data in using Bridge, **Pipe** is equivalent to **Pipeline Code** in PCS. If the **ROW Code** entered earlier includes multiple, parallel pipelines with different pipeline codes, enter the appropriate pipeline code. If pipeline codes have not been created in PCS, leave this field empty.

   - **Tech**: Enter the surveyor’s name in this optional field.

     If you plan to import DCVG data in PCS using Bridge, the name entered in the **Tech** field populates the **Surveyor** field in the Indirect Survey Manager (ISM) module.

   - **Run**: Enter a unique survey name in this optional field.

     For example, include station number, milepost number, date, or a combination of station number and date, or milepost and station number. If you plan to import DCVG data in PCS using Bridge, data in this field creates a new CI survey folder in ISM.

   - **Date**: Enter a date or use the one automatically entered by DCVG.

3 Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

### Configure the Modes Tab

1 If not already in the Properties window, tap **File > Properties** to display the survey properties window.

2 Tap the **Modes** tab. Tap the drop-down arrow in the **Mode** field and select either **Flagged** or **Fixed increment**.

   To complete setting the Modes properties, follow the instructions under either **Set Flagged Mode Properties** or **Set Fixed Increment Mode Properties**.

### Set Flagged Mode Properties

1 Tap **Metric** if you want readings recorded in meters instead of feet.

2 Enter the distance between flags or station markers in the **Flag distance** field.
3 Tap the drop-down arrow in the **Direction** field and select **Ascending** or **Descending** to indicate how station numbers increment in the survey file.

4 If you want to monitor the number of reads per flag, tap **Monitor record count per flag** and then tap the drop-down arrow in the **Warn at above average** field and select a percentage value. The Allegro QX beeps 3 times as a warning when the number of reads for the current flag session is more than the average percentage of reads taken for previous flag sessions.

5 Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

### Set Fixed Increment Mode Properties

1 Tap **Metric** if you want readings recorded in meters instead of feet.

2 Enter the distance between reads in the **Increment** field.

3 Tap the drop-down arrow in the **Direction** field and select **Ascending** or **Descending** to indicate how station numbers increment in the survey file.

4 Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

### Configure the On/Off Tab

1 If not already in the Properties window, tap **File > Properties** to display the survey properties window.

2 Tap the **On/Off** tab.

3 Tap the drop-down arrow in the Survey Type field and select one of the following options:

   - **On/off High/Low** — for an interrupted survey using non-GPS synchronized interrupters. An On/off High/Low survey will sample 60 times per second and discard the most negative and least negative values in a cycle based on the on/off delays. Of the remaining values in the cycle, the most negative value will be the **on** reading and the least negative value will be the **off** reading.

   - **On/off Gps Sync** — for an interrupted survey using GPS synchronized interrupter.

4 Enter on/off times and cycle begins with settings to match those on the current interrupter in the **ON time**, **OFF time**, and **Cycle begins with** fields. These fields are not available for uninterrupted surveys. The **Cycle begins with** field is not available with On/off High/Low survey types.

5 When available, enter the delay times for the survey. The following delay time fields may be available:

   - **On Delay** is the amount of time after the off-to-on transition occurred. This field is only available for On/off High/Low survey type. The On Delay determines the number of high (most negative) values that are discarded in a cycle.

   - **On Setup** is the amount of time before the on-to-off transition occurred, at which point the “on” reading is recorded. This field is only available for the On/off Gps Sync survey type.
– **Off Delay** is the amount of time after the *on-to-off* transition occurred, at which point the “off” reading is recorded. This field is available for all interrupted surveys. For On/off High/Low survey types, the Off Delay determines the number of low (least negative) values that are discarded in a cycle. For On/off Gps Sync survey types, the Off reading is the value that is recorded after the Off Delay time.

If a reading is recorded during these transition times, the last available reading before the transition is recorded.

6 Tap **One reading per cycle** to limit each cycle to one recorded reading.

7 Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

**Configure the DCVG Tab**

1 If not already in the Properties window, tap **File > Properties** to display the survey properties window.

2 Tap the **DCVG** tab.

3 Measure and enter the *on* reading taken at the beginning and end of the survey in the **P/S On Begin** and **P/S On End** fields.

4 Measure the *Off* reading taken at the beginning and end of the survey in the **P/S Off Begin**, and **P/S Off End** fields. Tap the **V** button to view a live voltage reading and then press **Enter** on the Allegro QX keyboard to save the voltage reading.

5 Take readings at the beginning and end of the survey. Enter the difference in the **Half-cell calibration Begin** and **Half-cell calibration End** fields. Tap the **V** button to view a live voltage reading for either of these fields.

6 Tap **Show DCVG Polarity** if you want a directional arrow to display in the main DCVG window indicating the polarity of the reading during the survey.

7 Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

**Configure the Gps Tab**

1 If not already in the Properties window, tap **File > Properties** to display the survey properties window.

2 Tap the **Gps** tab.

3 Tap **Record GPS Location** to include coordinates with survey readings. Tap the drop-down arrow in the **Record GPS Location** field and select an interval option that identifies how often coordinates are included with readings.

4 Tap **Record time of reading** to include a GPS time stamp with readings.
If you are using a second GPS receiver to record location, complete the following steps:

a  Tap the drop-down arrow in the **Comm port** field and select the COM port the GPS receiver is connected to.

b  Tap the drop-down arrow in the **Baudrate** field and select a baud rate supported by the GPS receiver.

---

6  Tap **Show message when GPS is lost** to show an alert when the GPS signal is not available.

7  Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

---

**Record Inspection Readings**

Press **Enter** on the Allegro QX keypad or single-click the data cane to record readings in the survey file.

**Add Remarks**

Additional information about the survey record, such as a geographical reference, depth of cover, or facility measurements, can be recorded in the remarks field. Remarks can be added directly in the remarks field, by entering or capturing data in a Test Point Information window, by adding indication information in a Test Point Information window, or by selecting an option from a standardized list of remarks.

**Add a Remark Directly in the Remarks Field**

1  Select the desired survey record and tap the remarks field.

2  Enter text in the field to add a remark to the record.

**Select from a Standardized List of Remarks**

1  Select a survey record and then tap **Remark** in the main menu.

2  Double-tap a remark or enter the code number for the remark. DCVG inserts the remark in the remarks field of the currently selected record.

**Add Indication Information**

1  Tap **View > Test Point Info** when an indication is found during the survey.

2  Double-tap **Indication** to display an indication sizing window.

3  Enter information about the indication in the following fields of the **Summary** tab:

   a  **ID**: Enter an identification number for the indication.

   b  **Type**: Tap the drop-arrow in the **Type** field and select the type of indication. Options include *Unknown, Cathodic/Anodic, Anodic/Cathodic, Anodic/Anodic*, and *Cathodic/Cathodic*. 
**Signal Strength:** Enter the signal strength of the indication. DCVG automatically calculates and enters values in the **Total IR** and **% IR** fields.

Signal strength is the pipe-to-soil *On* reading minus the pipe-to-soil *Off* reading (P/S *On* – P/S *Off*).

4 Tap the **IRGradient** tab and complete the following steps:

a Take readings at the indication site until you reach remote earth. Press the data cane button to capture readings in DCVG, or press **Enter** on the Allegro QX keypad. DCVG automatically calculates **Total IR**.

**NOTE:** When GPS is available, tap the **GPS Loc** button to record the current GPS location. The **GPS Loc** button is disabled and unavailable for use when GPS is unavailable.

b Tap **OK** to return to the survey file.

**Add Test Point Information**

1 Select a survey record and then tap **View > Test Point Info**.

2 Double-tap a test point and enter required values when prompted.

3 Tap **OK** to enter the information in the survey record and return to the survey file.

**Save the Survey File**

Tap the save icon or **File > Save**. The **Save As** window displays when working with a new survey file that has not previously been saved. Enter a name for the new survey file in the **Name** field and then tap **OK**.

When you save a file, the survey (.dvg) and backup (.bak) files are saved to the root drive under the \AI\CiData folder.

**View Survey Records**

To open an existing survey file for review, tap **File > Open**. Select the survey file from the list and tap **OK**. You can view survey records either as a list or single record. Tap **View > Single record** or **List**.

The following diagram describes the type of information that displays in a DCVG survey file.
1. Live on/off reading, IR gradient, and polarity arrow.
   Polarity arrow displays when Show DCVG Polarity is enabled. Positive (+) is indicated with a right pointing arrow, negative (−) is indicated with a left pointing arrow.

2. Status line with any of the following information:
   - Shows recorded data for a selected record, such as indication number, type, signal strength, and remarks.
   - Shows any of the following when capturing data for a survey record:
     - Gps: Receiving satellite signal. Survey file is set up in On/Off GPS Sync mode.
     - Gps (HiLo): Not receiving satellite signal; data is captured in HiLo mode instead. Survey file is set up in On/Off GPS Sync mode.
     - HiLo: Survey file is set up in On/Off High/Low mode.
     - Fl: Flag marker and flag count. Survey file is set up in Flagged mode and option Monitor record count per flag is enabled.

3. Recorded station number (SN), marker, and IR gradient.
4. Remarks field with indication data (number, type, signal strength, and remarks).
5. GPS coordinates for the record, if available, when set up in On/Off GPS Sync mode.
6. Live GPS coordinates, number of satellites in view, and PDOP signal strength.

**Figure 4-29. DCVG Survey File Features**

**Show Bearing to Site**

When viewing a single record with GPS coordinates, double-tap the GPS field to display the Site Locator window. Tapping View > Show bearing to site also displays the window.

The Site Locator window shows bearing and distance to a target location. Bearing is blank when the Allegro QX is not receiving a valid GPS fix. The message Out of Range displays when the following conditions occur:

- The difference in latitude and longitude is more than 5 degrees.
- Latitude is above 85 degrees north or below 85 degrees south, which is also expressed as 85-90N degrees latitude (northern hemisphere) and 85-90S degrees latitude (southern hemisphere).
Export a Survey File

You can export DCVG survey files as a dBase file (.dbf) or comma separated file (.csv) for use with other software applications, such as Microsoft Excel.

To export a survey file, follow these steps:

1. Tap **File > Export**.

2. Tap the **Type** field and select an export format from the list of options. Ensure that the file extension in your file name matches the type of export file. For example, if exporting as a comma separated file, include the extension `.csv` in your file name.

3. Tap **OK** to close the window.

4. Use Windows Mobile Device Center to move a copy from the Allegro **CiData** folder to your computer (**Start > File Explorer > My Devices > AI > CiData**).
Periodic Survey

Periodic Survey (PS) measures voltage readings for annual and periodic surveys. Periodic Survey is used in conjunction with American Innovations PCS software. Facility and inspection fields are established in PCS, then transferred to the Allegro QX. The Periodic Survey collects survey readings from test leads connected to the Allegro QX. After completing a survey, data is transferred from the Allegro QX back to PCS. For information about how to build and transfer a survey file to the Allegro QX, refer to the PCS User Guide.

The Periodic Survey application handles up to 2,500 facilities.

Tap Start > PeriodicSurvey to open the Periodic Survey application. If the application had been accessed previously, Periodic Survey opens the last opened file and returns to your last viewed site. If a previously opened file is not available, Periodic Survey prompts you to open a survey file.

This chapter includes the following topics:

- Connect Test Leads to Allegro QX (page 49)
- Send Periodic Surveys to the Allegro (page 49)
- Open and Configure a Survey File (page 50)
- Manage Sites (page 53)
- Perform a Periodic Survey (page 54)
Connect Test Leads to Allegro QX

Periodic Survey records facility inspection readings using the Allegro QX digital voltmeter (DVM) and a data cane connected to the red and black jacks on the DVM. Plug test leads to the red and black jacks on the DVM according to the diagram.

Send Periodic Surveys to the Allegro

Utility files labeled *wToCmd.exe* and *CeFileXer.exe* must be updated for the current release of Allegro software in order for survey files to transfer properly from PCS to the Allegro QX. For more information, refer to *Transfer Utility Files to PCS*, page 5.

To transfer a Periodic Survey file from PCS, connect the Allegro to your computer and open the appropriate module in PCS. In the *Field Computer Send* window, select the based on mode, facility types, desired prompt theme, layout theme, and sort theme(s). Update the grid and select the data you want to send and press **Send**. For detailed instructions, refer to the *PCS User Guide*.
Open and Configure a Survey File

To perform a periodic/annual survey in Periodic Survey, tap File > Open. Select a survey file in the Open window and then tap OK. The survey file opens in Periodic Survey.

Alternatively, you can select a recently opened survey file from the File menu. The survey file opens to the last survey record viewed in that survey file.

Once a survey file is opened, the following actions should be performed to configure the file for your survey:

- **Set Periodic Survey Options**

- **Set Additional GPS Properties** (page 52)

It is recommended that you save the survey file before and after entering data. Refer to **Save the Survey File** (page 66).

**Set Periodic Survey Options**

To set the options for the current periodic survey, tap View > Options to display the options window for the current survey. The following tabs should be configured for a periodic survey:

- **Configure the On/Off Tab** — the fields in the On/Off tab define the type of survey to be performed and on and off time settings.

- **Configure the GPS Tab** (page 51) — the fields in the Gps tab dictate the frequency at which the GPS location should be recorded and GPS details that are associated with that location record.

- **Configure the RFID Tab** (page 52) — the fields in the RFID tab configure the ports for the attached RFID device.

- **Configure the Fonts Tab** (page 52) — the fields in the Fonts tab change the look of the text in the Periodic Survey.

- **Configure the Misc Tab** (page 52) — the fields in the Misc tab set auto-backup and miscellaneous display options.

It is recommended that you save the survey file before entering data.

**Configure the On/Off Tab**

For suggested on/off settings, see Appendix A, **Interrupted On/Off Settings** on page 68.

1. If not already in the Options window, tap View > Options to display the survey options window.

2. Tap the On/Off tab.

3. Tap the drop-down arrow in the Survey Type field and select one of the following options:
– **High/Low** — for an interrupted survey using non-GPS synchronized interrupters. A High/Low survey will sample 60 times per second and discard the most negative and least negative values in a cycle based on the on/off delays. Of the remaining values in the cycle, the most negative value will be on reading and the least negative value will be the off reading.

– **Gps Sync** — for an interrupted survey using GPS synchronized interrupter.

– **Disable** — Select this option to disable the commands Insert GPS in the Edit menu and Turn ON in the Edit > GPS submenu.

4 If available, enter on/off times and cycle begins with settings to match those on the current interrupter in the **ON time**, **OFF time**, and **Cycle begins with** fields. The **Cycle begins with** field is not available with High/Low survey types.

5 When available, enter the delay times for the survey. The following delay time fields may be available:

– **On Delay** is the amount of time after the off-to-on transition occurred, at which point the “on” reading is recorded. The On Delay determines the number of high (most negative) values that are discarded in a cycle. This field is only available for High/Low survey types.

– **Instant On Setup** is the amount of time before the on-to-off transition occurred, at which point the “on” reading is recorded. This field is only available for the Gps Sync survey type.

– **Instant Off Delay** is the amount of time after the on-to-off transition occurred, at which point the “off” reading is recorded. This field is available for all interrupted surveys. For High/Low survey types, the Off Delay determines the number of low (least negative) values that are discarded in a cycle. For Gps Sync survey types, the Off reading is the value that is recorded after the Off Delay time.

If a reading is recorded during these transition times, the last available reading before the transition is recorded.

6 Tap Ok to save changes and return to the survey file or tap another tab to set additional properties.

**Configure the GPS Tab**

If you are taking a Gps Sync survey, the GPS settings should be configured in the GPS tab.

1 If not already in the Options window, tap View > Options to display the survey options window.

2 Tap the Gps tab to set up GPS properties.

3 Tap the drop-down arrow in the Display Format field and select either Degrees and Decimal minutes or Decimal degrees.

4 Tap Ok to save changes and return to the survey file or tap another tab to set additional properties.

To include GPS coordinates with readings, turn GPS on by tapping Edit > GPS > Turn ON.
Configure the RFID Tab
1  If not already in the Options window, tap View > Options to display the survey options window.
2  Select the appropriate **Comm Port** from the drop-down list that corresponds to the port that the RFID is attached at.
3  Select the correct **Baudrate** for the attached RFID.
4  Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

Configure the Fonts Tab
1  If not already in the Options window, tap View > Options to display the survey options window.
2  Tap the drop-down arrow in the **Item** field and select **Site List**, **Edit caption**, or **Edit field**.
   
   *Site List* is a list of templates for adding a new site in the survey file (View > Site List). **Edit caption** refers to field names and **Edit field** refers to data entered in fields.
3  Tap the drop-down arrow in the **Font** field and select a font type.
4  Tap the drop-down arrow in the **Size** field and select a font size.
5  Repeat steps 2 through 4 to change font properties for another item.
6  Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

Configure the Misc Tab
1  If not already in the Options window, tap View > Options to display the survey options window.
2  Tap **Enable Auto-backup** to automatically saves the survey file at regular intervals.
3  Select a time interval in the **Interval (minutes)** field to define the time interval for the automatic backup.
4  Tap **Show Bearing-distance to site**.
5  Tap **Show Message about DVM input**.
6  Tap **Ok** to save changes and return to the survey file or tap another tab to set additional properties.

Set Additional GPS Properties
If you are using a second GPS receiver (dual GPS), complete the following steps:
1  Tap **Edit > GPS > Gps Settings** to display the **GPS Port Settings** window.
2 Tap the drop-down arrow in the **Comm port** field and select the COM port the GPS receiver is connected to.

3 Tap the drop-down arrow in the **Baudrate** field and select a baud rate supported by the GPS receiver.

4 Tap **Read PPS from Internal GPS** if you want the Allegro QX internal GPS receiver to provide a time stamp with readings.

To include GPS coordinates with readings, turn GPS on by tapping **Edit > GPS > Turn ON**.

## Manage Sites

Complete the following steps to rearrange the sites, add a new one, or delete an added site. New sites added on the Allegro QX are marked with a bullet (•) in the **Site List** and can be deleted. The survey file must be set up in PCS to allow for adding and deleting sites in order to add or delete the sites on the Allegro.

To find a specific site’s record or view the record information, refer to **Perform a Periodic Survey** (page 54).

### Rearrange the Sites

The **Site List** shows all sites available in the current file and allows you to change the order the sites display in Periodic Survey or hide already-surveyed sites. Tap **View > Site List** to see all available sites in the current file.

To determine what order sites show in the list and whether some sites should be hidden, tap **Options** and do the following:

1 Tap the drop-down arrow in the **Order site by** field and select the desired sort order. The sort orders available depend what sort themes were included in the prompt sent to the Allegro from PCS.

2 Tap the drop-down arrow in the **Show** field and select either **All sites** or **Only unsurveyed sites**.

3 Tap **OK** to return to **Site List**. The sites are rearranged based on the sort order and show settings defined in **Options**.

4 Tap **OK** or **Cancel** to return to the survey file.

### Add a New Site

If the PCS user who created this survey file had permission to create new facilities on the Allegro, you can add new sites in the **Site List** window. Tap **View > Site List** to see all available sites in the current file and do the following:

1 Tap **Add site**.

2 Tap a facility type in the list to select a template for the new site.
3 Tap OK to close the window and return to the survey file.

4 Tap the drop-down arrow in the **ROW Code** field. Do one of the following to enter a ROW code:
   - Select a **ROW code** from the list.
   - Select **Other** and enter a new ROW code.

   To prevent entering an incorrect ROW code, it is recommended to copy an existing ROW code and paste it into the Other field, then edit the ROW code as necessary. Refer to *Keyboard Shortcuts* (page 86) for help with selecting, copying, and pasting text.

   Tap **OK** to return to the survey file.

---

**IMPORTANT:** If the **ROW Code** field is empty when the survey is transferred to PCS, a new ROW code is created in the PCS hierarchy labeled *From Allegro*.

5 Tap the **Milepost** field and enter the new site’s milepost number.

6 Enter data for the new site in the Information fields. Information and Reading fields are separated with a horizontal line. Information fields are above the line and Readings fields are below the line.

---

**Delete a Site**

If the survey file was created with permissions to create new facilities on the Allegro, you can delete sites in the **Site List** window. Tap View > **Site List** to see all available sites in the current file and do the following:

1 Tap a site marked with a bullet (+) and then tap **Delete**.

2 Tap **Yes** when the message **Delete this site?** displays.

---

**Perform a Periodic Survey**

In the Periodic Survey **Site** screen you can review a survey record’s existing readings or take new ones. To search for a specific record, you can use **Find**, page between records, or jump to a specific record in the **Site List**.

Changes made in a survey record are not saved until you move to a different record, manually save the file, or exit the application from the **File** menu. Backups of the survey file will be saved to the Allegro’s SD Card, though any images taken as part of a survey are not stored alongside the backup. Prior to resetting the Allegro or upgrading the software, it is recommended that you manually back up any PS folder that contains images to the SD Card or a computer.
User Guide

Periodic Survey 55

Refer to the following topics for more information:

- **Review a Survey Record** — review existing data in information, inspection, and maintenance fields for an individual record.

- **Locate a Specific Survey Record** — search for a record using Find, page between records, or jump to a specific record in the Site List.

- **Take Readings for a Specific Record** — manually enter values in a record’s fields, record readings from connected devices, and take pictures for images fields with the camera.

- **Save the Survey File** — save changes to your survey file.

**Review a Survey Record**

A survey record shows record details in three main areas — information fields, reading fields, and status panes. Information fields appear above the horizontal line while inspection and maintenance reading fields display below the horizontal line. The arrangement of these fields is defined in the prompt sent to the Allegro from PCS. Refer to the [PCS User Guide](#) for more information about creating prompt themes for the field computer.

The status panes display information about the current record and/or currently selected field. Depending on the options configured for the Allegro and the information available in the file, the panes’ content may vary.
Click or to show the next or previous page in the survey record.

**Locate a Specific Survey Record**

Survey records are shown in the order determined by the sort order selected in the Site List Options. There are three ways to locate specific survey records in Periodic Survey: paging through records, finding a record based on values in certain fields, and jumping to a record in the Site List.

**Page Between Records**

Survey records are shown in the order determined by the sort order selected in the Site List Options. When viewing a survey record, the status bar at the bottom of the screen tells you where within the survey file the current record exists. To move to the next or the previous record in the file, click or , respectively.
Find a Record
Periodic Survey allows you to search for a specific record by specifying exactly where within a survey record you want search terms to be found.

From the Site Record Screen, tap Find then tap Find in the Find menu. The Find screen shows the fields that were defined as searchable in the prompt sent to the Allegro from PCS.

![Find Screen](image)

Enter the text to find in the desired searchable field(s) and select a search constraint in the Find sites that dropdown. Tap Find to locate the first survey record that matches the search, tap Clear to remove all search terms from the fields, or tap Cancel to close the Find screen without performing a search.

To find the next survey record that matches the search, tap Find then tap Find Next in the Find menu.

To show the previous survey record that matches the search, tap Find then tap Find Previous in the Find menu.

Jump to a Record
The Site List shows all sites available in the current file and allows you to quickly jump to a specific survey record. Tap View > Site List to see all available sites in the current file. Scroll up or down in the list if needed to find the survey record you want to view. Select the desired survey record and tap OK to display the selected record.

Take Readings for a Specific Record
A record's survey readings are not saved to the file unless the following

- **Text fields** — Many fields in a survey accept text input. To enter text in a text field, tap the field and enter text with the keyboard.
• **Picklists** — For picklist fields, tap to select the picklist field, then tap again to display the picklist and select the desired item in the picklist.

• **Multi-Select Picklists** — For picklists that allow you to select more than one value, double-tap in the field to open the multi-select screen and select the values. Refer to *Select a Value for Field with a Multi-Select Picklist* for detailed instructions.

• **Inspection Readings** — For reading fields, tap the field and press **Enter** on the Allegro QX keypad twice. Refer to *Record Inspection Readings* for more information.

• **Timed Readings** — For timed readings, tap the timed reading field and press **Enter** to open the Averaged Reading Survey screen and tap **Start** and **OK** to take the readings. Refer to *Record Timed Readings* for detailed instructions.

  The following fields support timed readings:

  - **Min P/S**
  - **Max P/S**
  - **Average P/S**
  - **P/S Sample Time**

• **Images** — You can take pictures that support inspection and maintenance records for a facility. For images fields, tap **Add** then press **Enter** on the Allegro QX keypad. Tap **OK** and enter a description in the field provided.

  For instructions detailing how to add and manage images for an images field, refer to *Capture and Manage Inspection Images*. Pictures can be added to the following fields:

  - **Facility Inspection Images** — attaches images to a facility inspection record.
  - **Facility Maintenance Images** — attaches images to a facility maintenance record.

**Select a Value for Field with a Multi-Select Picklist**

If a field was set up in PCS to include a picklist (similar to a drop-down list), complete the following steps to select one or more values for that field.

1. With the cursor in the field, double-tap in the field or press **Enter** to open the multi-select page.
2 Tap a value or multiple values to add to the field. The value(s) remain highlighted once selected.

3 (Optional) If available, tap Other and enter a value in the Other field to add a value that is not on the list.

4 Tap OK to add the selected values to the field or Cancel to return to the survey file without making changes.

**Record Inspection Readings**

Select a reading field and then press Enter on the Allegro QX keypad to activate the digital voltmeter. Press Enter again or single-click the data cane to capture the reading in the survey file.

**Record Timed Readings**

When the survey is set up in PCS with Allegro prompts for the following fields, these same fields are available in PS for timed readings: Min P/S, Max P/S, Average P/S, and P/S Sample Time.
To take timed readings, follow these steps:

1. Select a timed reading field and then press **Enter** on the Allegro QX keypad.

   ![Timed Reading Fields](image)

   **Figure 5-38. Timed Reading Fields**

2. When the *Averaged Reading Survey* window displays, tap the arrow in the **Duration** field and select the length of time the Allegro QX should take timed readings.

   ![Averaged Reading Survey](image)

   **Figure 5-39. Averaged Reading Survey**

3. Tap **Start** to begin timed readings. When timed readings finish, tap **OK** to return to the survey file.

   Tapping **Stop** anytime during the cycle stops timed readings.

### Capture and Manage Inspection Images

The camera on the Allegro QX can help document corrosion in atmospheric surveys or to depict items described within the data fields in any survey. You can take pictures that support inspection and maintenance fields for a facility. These images can later be transferred to and viewed in PCS 1.13 or newer. PCS 7 does not receive or display images from the Allegro.
Images can be added directly from the survey record screen. A manage images screen is available to see all images attached to the selected images field for the current record, add new images to the field, delete existing images, preview and modify existing images, and rearrange the order and priority of the images for the field. For more information, refer to Add Images from the Survey Record Screen and Manage Images from the Manage Images Screen.

Camera settings can be modified to optimize images for Allegro surveys. These settings include, but are not limited to, the following:

- **Mode** — determine whether images are taken immediately or on a timer.
- **Brightness** — increase or decrease the brightness of the image, if needed.
- **Resolution** — increase the resolution of an image to retain greater detail in the image or decrease the resolution of the image to save file space on the Allegro and reduce file transfer time.
- **Flash** — turn the flash on in low-light situations or off if current lighting is sufficient.
- **Geotag | Emboss Options** — determines what information is embossed on the image and what the information looks like. We recommend turning off Emboss GPS.

To change any of these settings, click **Menu** when the camera is open. Any changes made to the camera settings will persist outside of the Periodic Survey application.

### Add Images from the Survey Record Screen

You can add new pictures to an images field directly from the current survey record screen. Find the desired images field and do the following:

1. Tap **Add** next to the image count to open the camera.

2. If necessary, modify **Line up the camera** so the desired scenes are in view.
3. Press **Enter** or the **Select** key on the Allegro QX keyboard to capture the image.

Do NOT tap the OK button on the screen. Tapping OK will close the camera without taking a picture.

![Image Captured](image.png)

**Figure 5-41. Image Captured**

4. Once the captured image displays on the screen, tap **OK**.

5. Enter a description of the image in the field provided and press **OK** to complete the image capture or **Cancel** to discard the image and return to the survey record screen.

![Periodic Survey 7.0 Image Description](image.png)

**Figure 5-42. Image Description Field**

The captured image is attached to the field and listed by its description in the manage images screen.
Manage Images from the Manage Images Screen
The manage images screen lists all images attached to the selected images field for the current record. The images are listed by their description. From the manage images screen you can add new images to the field, delete existing images, preview and modify existing images, and rearrange the order of the images for the field. You can also designate an image as the primary image for the selected images field for the current record.

To access the manage images screen from the survey record screen, double tap on the count of images for an images field.

![Figure 5-43. Manage Images Screen](image)

Add More Images
You can add new pictures to an images field directly from an images field’s manage images screen. From the manage images screen, do the following:

1. Tap **Add** next to the image count to open the camera.

   ![Figure 5-44. Allegro Camera](image)

2. If necessary, modify Line up the camera so the desired scenes are in view.
3 Press **Enter** or the **Select** key on the Allegro QX keyboard to capture the image.

Do NOT tap the OK button on the screen. Tapping OK will close the camera without taking a picture.

![Image Captured](image.png)

**Figure 5-45. Image Captured**

4 Once the captured image displays on the screen, tap **OK**.

5 Enter a description of the image in the field provided and press **OK** to complete the image capture or **Cancel** to discard the image and return to the manage images screen.

![Image Description Field](image.png)

**Figure 5-46. Image Description Field**

The captured image is attached to the field and listed by its description in the manage images screen.

**Arrange Attached Images**

Images can be rearranged so they display in another order. The order of images for a field on the Allegro QX will be retained when the survey file is sent back to PCS.
In the manage images screen, tap the image you would like to move and tap ▲ or ▼ to move the image up or down, respectively.

**Set a Primary Image**

A field's primary image is used as the Quick View image in PCS and, depending on the configuration in the Form Report theme, is used as the image representing the field for a record in reports.

In the manage images screen, tap the radio dial next to the image you want to be the primary image. This image will be set as this field's primary image for the current record, both in the Allegro and in PCS.

**Preview and Describe Attached Images**

To preview an image, in the manage images screen double-tap or press Enter on the desired image. The preview screen opens with the selected image displayed.

![Image Preview Screen](image.png)

**Figure 5-47. Image Preview Screen**

The following actions are available in the preview screen:

- *Change the description* — Delete the existing text in the **Description** field and enter the new text in the **Description** field.

  To simply add to the existing description, tap in the **Description** field and enter text as needed.

- *Preview the next or previous image* — Tap **Prev** or **Next** to view the previous or next image from the list of field images. The previous or next image opens in the preview screen.

- *Return to the manage images screen* — Tap **Back** to return to the manage images screen.

**Delete Attached Images**

To delete an image from a record's images field, in the manage images screen tap the image and tap **Del**. The image is deleted from the Allegro and no longer associated with the record.
Save the Survey File
Tap the save icon  or tap File > Save to save changes in the survey file.

Send Periodic Surveys to Your Computer

Transfer a Periodic Survey to PCS

Utility files labeled wToCmd.exe and CeFileXer.exe must be updated for the current release of Allegro software in order for survey files to transfer properly from the Allegro QX to PCS. For more information, refer to Transfer Utility Files to PCS, page 5.

To transfer a Periodic Survey file to PCS, connect the Allegro to your computer and open the appropriate module in PCS. The Indirect Survey Manager is the only module that will not work with Periodic Surveys. For PCS version 1 or newer, follow the instructions under Transfer a PS survey file to PCS version 1 or newer. For PCS version 7, follow the instructions under Transfer a PS survey file to PCS 7.

For detailed instructions transferring survey data to PCS, refer to the PCS User Guide.

Transfer a PS survey file to PCS version 1 or newer
1. Click Field Computer > Receive to open the Field Computer Receive window.
2. Click the Receive Facility Data option and click the Allegro option.
3. Click Retrieve File(s). Click to select the checkbox next to the desired survey file name and click the arrow next to the selected checkbox.
4. Select the desired options and click Import to transfer the survey from the Allegro QX. When a message displays confirming the send process is complete, click OK to close the message.

Transfer a PS survey file to PCS 7
1. Click Field Computer > Receive Data to display the Receive Allegro Data window.
2. Click Receive Facility Data > From Allegro > Retrieve File Listing.
3. Select the survey file(s) you want to transfer to PCS and then click Receive. When the window Options for Receiving Data displays, choose an option to assign a survey to Allegro data and then click Continue.
4. Click OK when the message Receive Allegro Data displays stating the process is complete.

Copy a PS Survey to a Computer

Complete the following steps to copy one or more PS survey files to a computer:
1 Connect the provided USB serial cable to your computer and the Allegro QX. If you are using a USB power dock, connect the USB cable to the power dock and your computer.

2 At your computer, start Windows Media Device Center (WMDC) or ActiveSync. Follow on-screen prompts to establish communications. For ActiveSync users, click **No** when prompted to create a **Partnership**. This allows you to create a **Guest** connection instead.

3 In WMDC, point the mouse at **File Management** and then click **Browse the contents of your device**.

   In ActiveSync, click the **Explore** icon in the tool bar to display the contents of the Allegro QX in Windows Explorer.

4 Click the **AI** folder (located at the root drive \AI\).

5 Double-click the **PsData** folder. Click the **Name** column in Windows Explorer to sort files by name.

6 Select and drag the entire folder whose name matches the name of the survey file.
Interrupted On/Off Settings

Interrupted surveys are set up and performed in the Allegro AiDvm, CeCi, or Periodic Survey applications. Refer to the table in *Suggested On/Off Settings* for recommended on/off settings for interrupted surveys.

When a survey file is set up in *On/Off GPS Sync* or *On/Off GPS Real-time* mode, American Innovations recommends that the survey file is also set up with *On/Off High/Low* settings, which serves as a backup if the satellite signal is lost. In the event that the signal is lost, the Allegro defaults to *On/Off High/Low* survey mode until the satellite signal is re-acquired.

Types of Interruption Cycles

- **High/Low**: Filters out a set number of most negative and least negative values. Always reports the last complete on/off pair.

- **GPS Sync**: Captures On and Off potentials, multiplied by milliseconds, before and after the On to Off transition. Always reports the last on/off pair.

- Both **High/Low** and **GPS Sync** work well for fast cycles (complete cycle time of two seconds or less). These two types only refresh the values once per cycle.

- **GPS Real Time** (RT): Designed for slow cycle surveys (greater than a two-second complete cycle time). In the GPS RT mode, each reading trigger event will be added to either the **ON** or **OFF** column, depending on where in the cycle the event occurred.
Table A-2. Suggested On/Off Settings for Interruption Surveys

<table>
<thead>
<tr>
<th>On</th>
<th>Off</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.7</td>
<td>200 mSec On Delay</td>
<td>Filters out 12 most negative readings</td>
</tr>
<tr>
<td>0.3</td>
<td>150 mSec Off Delay</td>
<td>Filters out 3 least negative readings</td>
</tr>
<tr>
<td>0.8</td>
<td>200 mSec On Delay</td>
<td>Filters out 12 most negative readings</td>
</tr>
<tr>
<td>0.2</td>
<td>150 mSec Off Delay</td>
<td>Filters out 3 least negative readings</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>On</th>
<th>Off</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.5</td>
<td>250 mSec On Delay</td>
<td>Filters out 15 most negative readings</td>
</tr>
<tr>
<td>0.5</td>
<td>150 mSec Off Delay</td>
<td>Filters out 6 least negative readings</td>
</tr>
</tbody>
</table>

A minimum/maximum reading from a sample of readings. Of the remaining 99 readings, the most negative reading is equal to the on reading and the least negative reading is equal to the off reading.

120 readings per cycle (60 readings per second):

<table>
<thead>
<tr>
<th>On</th>
<th>Off</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.7</td>
<td>200 mSec On Delay</td>
<td>Takes reading 200 mSec before the on &gt; off transition.</td>
</tr>
<tr>
<td>0.3</td>
<td>150 mSec Off Delay</td>
<td>Takes reading 150 mSec after the on &gt; off transition.</td>
</tr>
<tr>
<td>0.8</td>
<td>200 mSec On Delay</td>
<td>Takes reading 200 mSec before the on &gt; off transition.</td>
</tr>
<tr>
<td>0.2</td>
<td>100 mSec Off Delay</td>
<td>Takes reading 100 mSec after the on &gt; off transition.</td>
</tr>
</tbody>
</table>

A minimum/maximum reading from a sample of readings. Of the remaining 45 readings, the most negative reading is equal to the on reading and the least negative reading is equal to the off reading.

1.5 on 250 mSec On Setup  Takes reading 200 mSec before the on > off transition.
0.5 off 250 mSec Off Delay  Takes reading 150 mSec after the on > off transition.
Table A-2. Suggested On/Off Settings for Interruption Surveys (Continued)

<table>
<thead>
<tr>
<th>On/Off</th>
<th>Setup Time</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>8.0 on</td>
<td>200 mSec On Delay</td>
<td>Starts capturing readings 200 mSec after the on &gt; off transition.</td>
</tr>
<tr>
<td>2.0 off</td>
<td>250 mSec Off Delay</td>
<td>Starts capturing readings 250 mSec after the on &gt; off transition.</td>
</tr>
<tr>
<td>GPS-RT Setup Time</td>
<td>50 mSec</td>
<td>No readings 50 mSec before off cycle to Off Delay. No readings 50 mSec before on cycle to On Delay.</td>
</tr>
</tbody>
</table>

Does not capture any reading for 50 mSec before either the on > off or the off > on transition.

Recommended **GPS-RT Setup Time** is 50 mSec for Mercury switches and 30 mSec for solid state switches.
This chapter provides answers to frequently asked questions (FAQs) about the Allegro QX Field PC and AI Allegro software. If you have a question not covered in this chapter, contact Technical Services at allegrotechservices@aiworldwide.com.

**How do I determine which version of software is installed on the Allegro QX?**

For Allegro software versions 5.2 and later, the software version is shown on the title bar for each AI software application.

**Figure B-48. Main CeCi Window**

<table>
<thead>
<tr>
<th>SN</th>
<th>Marker</th>
<th>IR gradient</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000+00</td>
<td></td>
<td>0.0008</td>
</tr>
<tr>
<td>(Indication 101; CA: 0.951; 10,10,50)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>N 30 30.1653° W 97.39.3915° 8.40</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**How do I get the latest version of software available for the Allegro QX?**

Contact Technical Services at allegrotechservices@aiworldwide.com for a User Name and Password to access files for download.

**How much storage space is on the Allegro QX?**

The Allegro QX is available with different sizes of internal SD memory cards, up to 32GB in size. The Allegro QX also supports a USB flash drive. Plug the USB flash drive in the USB port if you want to transfer files to and from the Allegro QX.

**How do I use the pictures taken with the Allegro QX in PCS?**

The Allegro QX is equipped with a 5 megapixel camera with auto-focus and video capabilities. Photos taken with the Allegro QX can be tagged with the current date and time and associated with records in PCS. It is recommended to rename the photo on the Allegro shortly after taking the picture so that the photo can be easily identified by the filename.
To use Allegro QX photos in PCS, complete the following steps:

1. Connect the Allegro QX to your computer. Once successfully connected, browse the contents of the Allegro using Windows Explorer.

2. Navigate to the folder `\My Device\My Documents\My Pictures` on the Allegro.

3. Locate and copy the image files in the My Pictures folder and paste them into one of the following locations:
   - if linking the photo to a record in PCS, paste the file into a shared folder on your company network.
   - if embedding the photo as an attachment in PCS, paste the file into a folder on your local computer.

4. Open PCS and attach the photo to the correct record. Refer to Attaching a Document to a Grid Record in the Data Entry Grids and Forms section of the PCS User Docs.

How do I remove and reinstall a DVM (digital voltmeter) in the Allegro?

If the DVM needs to be replaced or recalibrated, contact Technical Services at allegrotechservices@aiworldwide.com. Complete the following steps:

To remove the DVM:

1. Turn the Allegro QX off.

2. Loosen the four captive screws holding the battery compartment door in place using a #1 Phillips screwdriver. Remove the door.

   **IMPORTANT:** The Allegro QX is not sealed against water and dust when the battery door is not installed.

3. Remove the battery from the battery compartment and set to the side.

4. Loosen the two screws holding the DVM in place using a Hex screwdriver.

5. Remove the DVM cover and slide the DVM out of the DVM compartment.

To reinstall the DVM:

1. Slide the DVM in the DVM compartment.

2. Tighten the two screws using a Hex screwdriver to secure the DVM in place.

3. Place the Lithium-ion battery pack in the compartment. Make sure the symbols on the battery pack label align with the symbols inside the compartment. Push the battery pack down to secure it in place. Refer to Install the Battery Pack in Chapter 1, Getting Started on page 1 for instructions and warnings detailing how to install the battery.
4 Replace the battery door and tighten the four screws using a #1 Phillips screwdriver.

5 If present, reconnect the GPS patch antenna.

6 Turn On the Allegro and then tap Start > AiDvm. Verify a live DVM reading displays.

If an error message displays instead, repeat the previous steps to remove and then re-install the DVM card making sure it snaps in place. If the error message continues to display, contact Technical Services for assistance.

What can I do if the Allegro QX will not power up?
If the Allegro QX will not power up, try the following solutions:

• Check the battery and charger.

Verify the battery has enough charge to power up the Allegro QX. Also verify the charging cable or docking station provides sufficient power to charge the Allegro QX.

Use a voltmeter to verify the voltage output of the battery is at least 3.6 volts. If the voltage output is less than 3.4 volts, you may need to purchase a replacement battery. To help maintain the battery, plug the Allegro QX (or power dock) in a power source when not in use, such as each night and weekend.

• Reset the software (warm reboot).

To perform a warm reboot, press and hold the power button for 5 to 7 seconds. Press Reset when the Power window displays.

![Power Reset](image)

• Reset the hardware and restore the software (cold reboot).

To perform a cold reboot, press and hold the On/Off power button for 20 seconds. When the Power window displays, continue pressing the power button until the Allegro QX resets automatically. The display will then flash, and the Allegro QX will begin reloading the operating system.
If a cold reboot does not solve the problem, turn off the Allegro QX and then disconnect it from any external power source (wall charger or power dock). Remove the battery pack inside the Allegro QX. After at least 30 minutes, reinstall the battery pack and then plug the Allegro QX in an external power source. Charge the battery for at least five minutes and then turn on the Allegro QX.

**What is the best power-saving method for the Allegro QX?**

The following power options are available with the Allegro QX:

- **Suspend Mode**: Press the power key on the Allegro QX keypad to place the Allegro QX in suspend mode. Use this power option during the majority of day to day operation. The Allegro QX uses a small amount of power during suspend mode, even when the touchscreen is off. When the Allegro QX is turned back on, suspend mode returns to the most current state.

- **Power Off**: To turn the Allegro QX off and stop the battery from discharging power, press and hold the power key for two seconds. When the Power window displays, tap **Power Off**. Use Power Off when the Allegro QX is not in service for an extended period of time.

![Figure B-50. Power Reset](image)

**What can I do if the Allegro QX battery drains completely?**

- Reset the Allegro QX.

  To reset the Allegro QX, press the power key for 8 seconds to display the Power Button window and select **Reset**. This applies default settings to the Allegro QX, including GPS Pod Setup. Run GPS Pod Setup to re-configure GPS communication settings. Resetting the Allegro QX can also clear any other problems, such as unresponsive software.

- Pressing the power key once places the Allegro QX in sleep mode. Pressing the key again turns on the Allegro QX. Use this method frequently to conserve battery power.

- If you plan to store the Allegro QX for a month or more, press the power key for 8 seconds to display the Power Off window and select **Power Off**.

**How do I enlarge the font size or change the touchscreen brightness and contrast settings?**

To increase or decrease the font size:

1. Tap **Settings > System > Screen > Text Size**.
2 Move the slider to increase or decrease text size. To change text size and font in a PS survey file tap View > Fonts.

To change the backlight brightness:

1 Tap Settings > System > Backlight.

2 Press <Orange> key and <Up Arrow> key on Navigation Wheel to increase the contrast and brightness. To decrease the contrast and brightness, press <Orange> key and <Down Arrow> on Navigation Wheel.

How do I find the version number of the DVM card?
To determine the version of the DAQ card:

1 Run any of the AI Allegro software. For example, tap Start > AIDvm.

2 Tap Options > About tab to display the About window and view the DAQ card version.

![Version Information](image)

DVM Voltmeter
Version 6.0.0 (Mar 9 2016)
Copyright (C) 2001-2016 American Innovations

DLL: 6.0.0 (03/09/2016)
USB: 6.0.0 (03/07/2016)
DMM: DVM1100 00002102 Ver 86

Figure B-51. About Window: DAQ Card Version

I programmed Allegro QX function keys to open AI applications, now they do not work.
Delete the Key Redirect shortcut in the Allegro Startup folder to restore functionality to F1 through F6.

To delete the Key Redirect shortcut:

1 Tap Start > File Explorer > Windows > Startup.

2 Tap and hold the KeyRedirect shortcut to display a shortcut menu and then tap Delete.
NOTE: Key Redirect reprograms the F1 through F6 keys. The Allegro ships with Key Redirect factory-installed. Contact PCS Technical Services for more information.

How can I verify interruption or make timing adjustments to ensure the Allegro QX is capturing the correct Structure P/S and Structure IRF at the correct time?

Start AIDVM and complete the following steps:

1. Tap **Options > On/Off tab > Enable On/Off mode**.

2. Set up on/off settings and then tap **OK**.

3. Tap **Graph** to view a waveform of on/off readings as shown in the next example. For more information, see **View the DVM Graph** (19).

What can I do if I cannot get a GPS satellite fix?

Verify the following settings are correct:

- Run the GPS Status software and verify COM port settings are correct.

- Run the GPS Pod Setup software and verify settings are correct. All software must be closed before viewing settings in GPS Pod Setup.

- Verify the GPS antenna has a clear view of the sky and is securely connected to the Allegro QX.

Why are GPS coordinates not recording in my Periodic Survey file?

Verify the cursor is in a reading field in the bottom pane of the survey file. Tapping a reading field places the cursor in the field.

Why is the **Insert GPS** command unavailable for selection in the Periodic Survey software?

Verify the GPS Status software is running and the cursor is in a reading field in the bottom pane of the survey file. Tapping a reading field places the cursor in the field.
Why does CeCi switch to Hi-Lo mode when my survey file is set up with GPS Sync or GPS Real-Time mode?

CeCi automatically switches to Hi-Lo mode when the Allegro QX loses the internal GPS time signal. When setting up a survey file in GPS Sync or GPS Real-time mode, AI recommends that you also set up the survey file in Hi-Lo mode.

Why do on/off readings look incorrect in CeCi?

- Run the AiDvm software and view the waveform graph. Use the graph to verify satellite communication and on/off settings are correct.

- View the AiDvm waveform graph several times before taking survey readings. This allows you to change on/off delay times as needed to get the best on/off capture.

How do I include Remarks and GPS coordinates in a CeCi survey file when using Skip/Lock/Normal mode?

The following procedure applies to a CeCi survey set up in Fixed Increment mode. If you want to view the center line (CL) in a skipped section, verify the survey file is also set up with the option Retain Skipped records in Skip Mode (View > Options > File tab).

Complete the following steps:

1. Place the cursor in the pipe-to-soil (P/S) field and then press <Ctrl> <Z> or tap Move > Skip/Lock/Normal.

   Pressing <Ctrl> <Z> toggles Skip, Lock, and Normal modes. In Skip mode, CeCi inserts (SKIP) in the Remarks field of the selected survey record.

2. Move the cursor to the Remarks field by tapping the field or pressing the Tab button (right arrow).

3. Tap Remark to open the Remarks window. Select and then double-tap the remark to insert it in the survey record and close the window.
4. Press **Enter** to move the cursor to the P/S field.

5. Press the down arrow to move the cursor to the next station number (SN). Continue to survey to the other end of the *SKIP* (such as a road crossing, railroad crossing, exposed pipe, and so on).

6. Press `<Ctrl>` `<Z>` to toggle from *SKIP* to normal mode. Move the cursor to the *Remarks* field and add another remark.

7. Press **Enter** and then the **down arrow** to move to the next SN and take a reading.
Figure B-56.  Skip Section

Beginning of skip section.

End of skip section.

The survey file contains information shown in Figure B-57, including GPS coordinates when using GPS.

Figure B-57.  Survey File Data
Information in this chapter explains how to use and set up the following utility software:

- **GPS Status**
- **GPS Config** (page 5)
- **GPS Pod Setup** (page 6)
- **Key Redirect** (page 8)
- **Bluetooth COM Setup Utility** (page 9)

## GPS Status

Use GPS Status to perform any of the following tasks:

- View current GPS data, such as number of satellites in view, GPS coordinates, amount of time since the last GPS fix, and current GPS time.
- Enable the **Offset** option to view the distance between two points.
- Enable the **Beep** option if you want the Allegro QX to beep when GPS readings update.
- Set a **Display Format** for GPS coordinates (degrees and minutes or decimal degrees).
- Change COM port and baud rate settings for a second GPS receiver (dual GPS).
- Set up the Allegro QX to use the PPS timing signal received by the internal GPS module instead of a second GPS receiver.
- Copy GPS coordinates to the system clipboard or an opened Excel spreadsheet file.

To start GPS Status, tap **Start > GpsStatus** to display the **Gps Status** window (Figure C-58). See Table C-3 for additional information.

**NOTE:** If the Allegro QX is unable to open the COM port, the message **Unable to open GPS port COM3 (-2,317)** displays. Exit and then restart GPS Status to allow the Allegro QX to open the port. The value shown in parentheses is an internal code used by AI for troubleshooting purposes.
Table C-3. GPS Status Field Descriptions

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Satellites</td>
<td>Current number of satellites tracked by the GPS receiver display in this status line. If using dual-GPS, status line displays the number of satellites as #/# Satellites in view. The first number applies to the external GPS receiver, the second number applies to the internal GPS receiver. Three (3) satellites are required for coordinate calculations. Four (4) satellites are required for calculating a 3D position (latitude, longitude, and elevation). The more satellites tracked, the higher accuracy of the GPS receiver.</td>
</tr>
<tr>
<td>GPS status</td>
<td>Status line may include any of the following messages:</td>
</tr>
<tr>
<td></td>
<td>• Receiving GPS</td>
</tr>
<tr>
<td></td>
<td>• Initializing</td>
</tr>
<tr>
<td></td>
<td>• Waiting</td>
</tr>
<tr>
<td>GPS status byte (V or FF)</td>
<td>Information about the serial connection displays in parentheses during the startup process, such as Initializing (V 236). It shows a GPS status byte (V or FF) and the number of received characters. GPS status bytes (V and FF) indicate whether or not the receiver is receiving GPS packets. V indicates valid GPS packets received and FF indicates no GPS packets received. If received characters is zero (0) or does not increase, verify the GPS receiver is securely connected to the Allegro QX and communication settings are correct (COM port and baud rate).</td>
</tr>
<tr>
<td>GPS coordinates</td>
<td>Shows longitude, latitude, and elevation coordinates received from a minimum of 3 satellites. Coordinates update every second. With a clear view of the sky, GPS accuracy without differential correction is about 10 meters (32.8 feet). Sub-meter accuracy is reported after applying differential correction when using a second GPS receiver (dual GPS), such as the Trimble GPS Pathfinder Pro XR.</td>
</tr>
</tbody>
</table>
**Table C-3. GPS Status Field Descriptions (Continued)**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| **DOP values** | DOP (dilution of precision) values identify the accuracy of GPS readings. When a DOP value is zero (0), the GPS receiver does not report the value. When the value is between 1 and 3, GPS accuracy is good.  

  *PDOP* refers to position dilution of precision; *VDOP* refers to vertical dilution of precision; *HDOP* refers to horizontal dilution of precision; and *TDOP* refers to time dilution of precision. |
| **Age of fix** | Shows the time since the last GPS satellite fix. *Age of fix* appears only when the GPS satellite signal is lost. It appears ten seconds after losing the satellite signal. Information displays in the following manner:  
  * When age is less than 10 seconds, field is empty.  
  * When age is less than 1 minute, number of seconds display as *nn sec*, such as *35 sec*.  
  * When age is less than 60 minutes, number of minutes and seconds display as *mm:ss*, such as *12:14*.  
  * When age is undetermined, an asterisk (*) displays. |
| **GPS time** | GPS time displays when a GPS time signal is received and the *Offset* option is disabled. Updates display every second when GPS time is available. GPS time displays in 24-hour format and may include the suffix letters *P* and/or *Z*. *P* indicates a PPS (one pulse-per-second) time signal is being received. *Z* indicates a GPS time packet is being received.  

  When GPS time is unavailable or the GPS time signal is more than 10 minutes old, this area of the GPS Status window is empty. When *Offset* is enabled, offset values (such as 2, 1, 5) or asterisks (*, *, *) display instead of GPS time. |
| **Offset** | *Offset* shows the distance between two points. To use *Offset*, tap *Offset* and then move to a different location. Offset values display inside parentheses and are calculated as feet or miles. For example, with an offset of (1, 2, 3):  
  * 1 is the east-west offset (*W* positive)  
  * 2 is the north-south offset (*N* positive)  
  * 3 is the vertical offset  

  An offset distance higher than 0.1 degree (about six miles) displays as asterisks inside parentheses (*, *, *). When *Offset* is enabled, GPS time does not display. |
| **Beep** | If you want the Allegro QX to beep each time GPS readings update, tap *Beep* to enable the option. |
| **u-blox WGS84** | Status line showing the current datum setting for a u-blox compatible GPS receiver. This status line does not display for all other GPS receivers, such as a Trimble GPS receiver. |
| **Copy** | Tap *Copy* to copy coordinates to the system clipboard or an opened Excel spreadsheet file. |
GPS Config Ublox

Use the GpsConfigUblox utility to change the default datum for a u-blox compatible GPS receiver.

**NOTE:** WGS84 is considered the worldwide standard and is typically the default setting for most GPS receivers. If you are uncertain which datum to select, contact Technical Services for assistance.

To change the datum, follow these steps:

1. Tap **Start > File Explorer > My Device > Program Files > GpsConfigUblox** to open the Configure GPS for Ublox window.

2. Click the drop-down arrow in the **Datum** field and select an option in the list.

3. Click **Select**. Then click **OK** to close the window.

Bluetooth COM Setup Utility

This section provides information about setting up the GPS Controller and GPS Status applications to be used with an external Bluetooth GPS device. Use the Bluetooth COM Setup Utility in place of the Allegro QX Bluetooth manager for any of the following conditions:

- GPS receiver does not include an outgoing port for Bluetooth communication.
- GPS receiver is unable to communicate with **GPS Status** or **GPS Controller** software using a Bluetooth connection.

For more information about the Bluetooth COM setup utility, visit the Juniper website.
Set Up GPS Controller and GPS Status for Bluetooth

1. Connect the GPS receiver to the Allegro QX.


3. Tap Skyplot > Setup > GPS Settings.

4. Tap the down arrow in the GPS Receiver Port field and select the COM port the GPS receiver is connected to.

![Figure C-60. Select COM Port](image)

5. Scroll down to NMEA Output, click the wrench icon, and then complete the following settings:
   a. Tap the drop-down arrow in the Output Interval field and select 5s (Figure C-61)
   b. Tap the drop-down arrow in the Receiver Port/Primary field and select Bluetooth 2 (Figure C-61).
   c. Exit GPS Controller.

![Figure C-61. NMEA Output Settings](image)

6. Start Bluetooth COM. Tap Start > Settings > Connections tab > Bluetooth COM.
7 Tap **Discover Devices**. Select the GPS receiver using **COM7** (corresponds to **Bluetooth 2** setting in **GPS Controller**).

8 Tap **Connect** and then exit Bluetooth COM.

9 Start **GPS Status** and display the **Options** window. Tap **Start > GPS Status > Options**.

10 Tap the down-arrow in the **Port** field and select **COM7**. When you finish, exit **GPS Status**.

**GPS Status** and **GPS Controller** are now setup for Bluetooth communication with the GPS receiver.
Keyboard Shortcuts

The following pages list keyboard shortcuts for the Allegro QX version 7.0. These are the default shortcuts and could change if Personal Buttons are modified in Allegro Settings. Many shortcuts only work when the cursor is in a certain field or tab.
# Allegro QX Keyboard Shortcuts

Keyboard shortcuts for the Allegro QX version 7.0. These are the default shortcuts and could change if Personal Buttons are modified in Allegro Settings. Many shortcuts only work when the cursor is in a certain field or tab.

## Global Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Orange&gt;&lt;Home&gt;</td>
<td>Start Menu, Open the Windows Start menu.</td>
</tr>
<tr>
<td>&lt;Home&gt;</td>
<td>Home Screen, Displays the Home Screen in most apps. Does not work in AiDVM or GpsStatus.</td>
</tr>
<tr>
<td>&lt;Orange&gt;&lt;F1&gt;</td>
<td>Help Menu, Display Help menu with a list of general key combinations, including using the camera, taking a screen capture, or viewing the battery status.</td>
</tr>
<tr>
<td>&lt;Orange&gt;&lt;Orange&gt; or &lt;Blue&gt;&lt;Orange&gt;</td>
<td>Orange Key Lock, Locks the Orange key in the On position, Press &lt;Orange&gt; again to unlock.</td>
</tr>
<tr>
<td>&lt;Shift&gt;&lt;Shift&gt; or &lt;Blue&gt;&lt;Orange&gt;</td>
<td>Caps Lock, Toggle caps lock on and off.</td>
</tr>
<tr>
<td>&lt;Orange&gt;&lt;R&gt;</td>
<td>Screen Capture, Capture the screen as an image.</td>
</tr>
<tr>
<td>&lt;Blue&gt;&lt;Backspace&gt;</td>
<td>Touchscreen, Enable or disable touchscreen.</td>
</tr>
<tr>
<td>&lt;Blue&gt;&lt;Esc&gt; or &lt;Orange&gt;&lt;T&gt;</td>
<td>Task Manager, Open Task Manager.</td>
</tr>
<tr>
<td>&lt;Blue&gt;&lt;F1-F6&gt;</td>
<td>Function Keys, Activates keys F7 through F12.</td>
</tr>
<tr>
<td>&lt;Orange&gt;&lt;F3&gt;</td>
<td>Display Backlight, Toggle backlight on and off.</td>
</tr>
<tr>
<td>&lt;Orange&gt;&lt;F4&gt; or &lt;Orange&gt;&lt;Up Arrow&gt; or &lt;Orange&gt;&lt;F5&gt; or &lt;Orange&gt;&lt;Down Arrow&gt;</td>
<td>Display Brighten/Dim, Brighten the screen display.</td>
</tr>
<tr>
<td>&lt;Orange&gt;&lt;Right Arrow&gt;</td>
<td>Volume, Increase volume sound.</td>
</tr>
<tr>
<td>&lt;Orange&gt;&lt;Left Arrow&gt;</td>
<td>Decrease volume sounds.</td>
</tr>
<tr>
<td>&lt;TAB&gt;</td>
<td>Move Among Fields/Buttons, Move cursor between fields and buttons. Left tab arrow moves cursor backward; right tab arrow moves cursor forward.</td>
</tr>
<tr>
<td>&lt;Up Arrow&gt; or &lt;Down Arrow&gt; or &lt;Left Arrow&gt; or &lt;Right Arrow&gt;</td>
<td>Move cursor within a selected field. Depending on the field, may also move cursor to the next/previous field or button.</td>
</tr>
<tr>
<td>&lt;Blue&gt;&lt;Down Arrow&gt; or &lt;Blue&gt;&lt;Up Arrow&gt; or &lt;ENTER&gt; or &lt;Blue&gt;&lt;Left Arrow&gt; or &lt;Blue&gt;&lt;Right Arrow&gt;</td>
<td>Page Down, Page Up, Select or press the current field or button.</td>
</tr>
<tr>
<td>&lt;Shift&gt;&lt;Left Arrow&gt; or &lt;Shift&gt;&lt;Right Arrow&gt;</td>
<td>Select Data in a Field, Select the previous character in the field.</td>
</tr>
<tr>
<td>&lt;Shift&gt;&lt;Left Arrow&gt; or &lt;Shift&gt;&lt;Right Arrow&gt;</td>
<td>Select the next character in the field.</td>
</tr>
</tbody>
</table>

## Global Shortcuts (cont.)

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt;&lt;C&gt;</td>
<td>Copy, Cut, Paste, Copy selection to clipboard.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;X&gt;</td>
<td>Remove selection and copy to clipboard.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;V&gt;</td>
<td>Paste content from clipboard.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;TAB&gt;</td>
<td>Move from One Tab to Another, Move from one tab to another in a window with multiple tabs pages.</td>
</tr>
<tr>
<td>&lt;Alt&gt;&lt;Down Arrow&gt;</td>
<td>Drop-down, Open drop-down list.</td>
</tr>
<tr>
<td>&lt;Esc&gt;</td>
<td>Close Window, Close an open window.</td>
</tr>
</tbody>
</table>

## AiDVM Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;G&gt; or &lt;Alt&gt;&lt;G&gt;</td>
<td>Graph, Open graph.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;C&gt;</td>
<td>Copy current DVM reading.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;X&gt;</td>
<td>Paste DVM reading in an open file, such as Excel.</td>
</tr>
<tr>
<td>&lt;N&gt;</td>
<td>Option Window, Open Options window.</td>
</tr>
<tr>
<td>&lt;Alt&gt;&lt;N&gt;</td>
<td>Increase voltage range.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;Up Arrow&gt;</td>
<td>Voltage Range, Decrease voltage range.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;Down Arrow&gt; or &lt;Alt&gt;&lt;U&gt; or &lt;Alt&gt;&lt;A&gt;</td>
<td>Select autoranging.</td>
</tr>
<tr>
<td>&lt;D&gt; or &lt;Alt&gt;&lt;D&gt;</td>
<td>VDC Test Function, Select Vdc test function.</td>
</tr>
<tr>
<td>&lt;A&gt; or &lt;Alt&gt;&lt;A&gt;</td>
<td>VAC Test Function, Select VAC test function.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;D&gt;</td>
<td>DC Amp, Select DC Amp test function.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;A&gt;</td>
<td>AC Amp, Select AC Amp test function.</td>
</tr>
<tr>
<td>&lt;M&gt; or &lt;Alt&gt;&lt;M&gt;</td>
<td>AC mA Test Function, Select Amp test function.</td>
</tr>
<tr>
<td>&lt;A&gt;</td>
<td>Autoranging, Enable or disable autorange option in DVM Options window.</td>
</tr>
<tr>
<td>&lt;S&gt;</td>
<td>Move Cursor to Sample Rate Field, Move cursor to Sample Rate field in DVM Options window.</td>
</tr>
<tr>
<td>&lt;Tab&gt; or &lt;Enter&gt;</td>
<td>Graph Remarks, Press &lt;Tab&gt; to move cursor to Save button in DVM graph window, then press &lt;Enter&gt; to display graph remarks window.</td>
</tr>
<tr>
<td>&lt;Enter&gt;</td>
<td>Press &lt;Enter&gt; in graph remarks window to add a new line.</td>
</tr>
</tbody>
</table>

## CECI Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt;&lt;N&gt;</td>
<td>New, Create new survey file.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;O&gt;</td>
<td>Open, Open File Open window.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;S&gt;</td>
<td>Save, Save survey file.</td>
</tr>
<tr>
<td>&lt;F&gt;</td>
<td>Flag Marker, Insert flag marker in flagged mode.</td>
</tr>
<tr>
<td>&lt;F&gt;</td>
<td>Reset Flag Count, Reset flag count.</td>
</tr>
<tr>
<td>&lt;G&gt;</td>
<td>Gap Marker, Insert gap marker in flagged mode.</td>
</tr>
<tr>
<td>&lt;Enter&gt;</td>
<td>Capture Reading, Capture a reading.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;G&gt;</td>
<td>Go To, Open Go To Location window.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;X&gt;</td>
<td>Skip, Open Skip Distance window in Fixed Increment mode.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;Ins&gt;</td>
<td>Insert Record, Insert new record.</td>
</tr>
<tr>
<td>&lt;F2&gt;</td>
<td>Display the Insert Record menu if in Flagged Mode.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;Del&gt;</td>
<td>Delete Record, Delete selected record.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;Z&gt; or &lt;F3&gt;</td>
<td>Skip/Lock/Normal, Toggles Skip, Lock, and Normal in Fixed Increment mode.</td>
</tr>
<tr>
<td>&lt;Alt&gt;&lt;R&gt; or &lt;F4&gt;</td>
<td>Remark, Open remark window.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;P&gt; or &lt;F5&gt;</td>
<td>Pause/Resume, Pause/resume timed readings.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;&lt;T&gt;</td>
<td>Test Point Information, Open Test Point Information window.</td>
</tr>
<tr>
<td>&lt;Alt&gt;&lt;F&gt;</td>
<td>File Menu, Open File menu.</td>
</tr>
<tr>
<td>&lt;Alt&gt;&lt;M&gt;</td>
<td>Move Menu, Open Move menu.</td>
</tr>
<tr>
<td>&lt;Alt&gt;&lt;V&gt;</td>
<td>View Menu, Open View window.</td>
</tr>
<tr>
<td>&lt;Alt&gt;&lt;R&gt;</td>
<td>Remark Window, Open Remark window.</td>
</tr>
<tr>
<td>&lt;B&gt;</td>
<td>Navigating Misc Tab in Options, Enable or disable Beep on every Reading.</td>
</tr>
<tr>
<td>&lt;V&gt;</td>
<td>Move cursor to Voltage level.</td>
</tr>
<tr>
<td>&lt;W&gt;</td>
<td>Enable or disable Beep when overwrite existing data.</td>
</tr>
<tr>
<td>&lt;D&gt;</td>
<td>Enable or disable Enable double-click detection.</td>
</tr>
</tbody>
</table>

---

Allegro QX Keyboard Shortcuts version 7.0

American Innovations

Release Date: 2017
# Allegro QX Keyboard Shortcuts

Keyboard shortcuts for the Allegro QX version 7.0. These are the default shortcuts and could change if Personal Buttons are modified in Allegro Settings. Many shortcuts only work when the cursor is in a certain field or tab.

## CECI Shortcuts (cont.)

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigate File Tab in Options</td>
<td>&lt;A&gt;</td>
<td>Enable or disable Autosave. Move cursor to interval (minutes).</td>
</tr>
<tr>
<td></td>
<td>&lt;I&gt;</td>
<td>Enable or disable Retain Skipped records in Skip mode.</td>
</tr>
<tr>
<td>Navigate GPS Tab in Options</td>
<td>&lt;C&gt;</td>
<td>Enable or disable Clear GPS Location After.</td>
</tr>
<tr>
<td></td>
<td>&lt;S&gt;</td>
<td>Move cursor to Seconds Without Updates.</td>
</tr>
<tr>
<td></td>
<td>&lt;G&gt;</td>
<td>Move cursor to GPS Display Format.</td>
</tr>
<tr>
<td>Navigate Graph Tab in Options</td>
<td>&lt;G&gt;</td>
<td>Enable or disable Show Graph. With Show Graph enabled:</td>
</tr>
<tr>
<td></td>
<td>&lt;U&gt;</td>
<td>Move cursor to Upper Value.</td>
</tr>
<tr>
<td></td>
<td>&lt;L&gt;</td>
<td>Move cursor to Lower Value.</td>
</tr>
<tr>
<td></td>
<td>&lt;W&gt;</td>
<td>Move cursor to Width.</td>
</tr>
<tr>
<td>Navigate Colors Tab in Options</td>
<td>&lt;E&gt;</td>
<td>Enable or disable Enable Color. With Enable Color enabled:</td>
</tr>
<tr>
<td></td>
<td>&lt;Tab&gt;</td>
<td>Move cursor between field selection list and color grid.</td>
</tr>
<tr>
<td></td>
<td>&lt;Up/Down/Left/Right Arrows&gt;</td>
<td>Move cursor in field selection list or color grid.</td>
</tr>
</tbody>
</table>

## AiDVM Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture Reading</td>
<td>&lt;Enter&gt;</td>
<td>In a reading field: Capture a reading. 1 &lt;Enter&gt; to activate digital voltmeter. 2 &lt;Enter&gt; again to capture reading in a timed reading field. Set up, start, stop, or cancel timed reading mode.</td>
</tr>
<tr>
<td>Navigate Information and Reading Fields</td>
<td>&lt;Alt&gt; &lt;U&gt;</td>
<td>Move cursor between information and reading fields.</td>
</tr>
<tr>
<td>File Menu</td>
<td>&lt;Alt&gt; &lt;F&gt;</td>
<td>Open File menu.</td>
</tr>
<tr>
<td>Edit Menu</td>
<td>&lt;Alt&gt; &lt;E&gt;</td>
<td>Open Edit menu.</td>
</tr>
<tr>
<td>View Menu</td>
<td>&lt;Alt&gt; &lt;V&gt;</td>
<td>Open View menu.</td>
</tr>
</tbody>
</table>

## DCVG Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>&lt;Ctrl&gt; &lt;N&gt;</td>
<td>Create new survey file.</td>
</tr>
<tr>
<td>Open</td>
<td>&lt;Ctrl&gt; &lt;O&gt;</td>
<td>Open File Open window.</td>
</tr>
<tr>
<td>Save</td>
<td>&lt;Ctrl&gt; &lt;S&gt;</td>
<td>Save survey file.</td>
</tr>
<tr>
<td>Flag Marker</td>
<td>&lt;F&gt;</td>
<td>Insert flag marker in flagged mode.</td>
</tr>
<tr>
<td>Reset Flag Count</td>
<td>&lt;Ctrl&gt; &lt;F&gt;</td>
<td>Reset flag count.</td>
</tr>
<tr>
<td>Gap Marker</td>
<td>&lt;G&gt;</td>
<td>Insert gap marker in flagged mode.</td>
</tr>
<tr>
<td>Capture Reading</td>
<td>&lt;Enter&gt;</td>
<td>Capture a reading.</td>
</tr>
<tr>
<td>Go To</td>
<td>&lt;Ctrl&gt; &lt;G&gt;</td>
<td>Open Go To Location window.</td>
</tr>
<tr>
<td>Skip</td>
<td>&lt;Ctrl&gt; &lt;K&gt;</td>
<td>Open Skip Distance window in fixed increment mode.</td>
</tr>
<tr>
<td>Insert Record</td>
<td>&lt;Ctrl&gt; &lt;Ins&gt;</td>
<td>Insert new record.</td>
</tr>
<tr>
<td>Delete Record</td>
<td>&lt;Ctrl&gt; &lt;Del&gt;</td>
<td>Delete record.</td>
</tr>
<tr>
<td>Remark</td>
<td>&lt;Alt&gt; &lt;R&gt;</td>
<td>Open remark window.</td>
</tr>
<tr>
<td>Test Point Information</td>
<td>&lt;Ctrl&gt; &lt;T&gt;</td>
<td>Open Test Point Information window.</td>
</tr>
</tbody>
</table>

## GPS Status Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Options</td>
<td>&lt;O&gt;</td>
<td>Open Options.</td>
</tr>
<tr>
<td>Enable/Disable Read PPS from Internal GPS</td>
<td>&lt;P&gt;</td>
<td>Enable or disable Read PPS from Internal GPS.</td>
</tr>
</tbody>
</table>
Export Control Classification Number

The Export Control Classification Number (ECCN) assigned to American Innovations’ Allegro software by the U.S. Bureau of Industry and Security (BIS) is as follows

- **ECCN Classification:** No Classification
- **ECCN Code:** EAR99 or NLR

Software License

AMERICAN INNOVATIONS
SOFTWARE LICENSE AGREEMENT
(Allegro QX FIELD PC® COMPUTER)

**Notice to User.** This is a contract. Read the terms and conditions of this license agreement (this “agreement”) carefully before using the Allegro QX Field PC® Computer. By using the Allegro QX Field PC® Computer, you are accepting and agreeing to be bound by the terms of this agreement. The Allegro QX Field PC® Computer contains certain application software of American Innovations (the “AI Software”) as well as certain operating system and application software of third parties (collectively, the “third party software”). The AI software and the third party software are licensed (not sold) to you. This agreement is a legal agreement between you (either an individual or an entity) and American Innovations, a Texas limited partnership (“AI”), regarding your use of the AI Software. If you are not willing to be bound by the terms of this license agreement, do not use the Allegro QX Field PC® Computer and return it (including all accompanying packaging and written materials) within thirty (30) days of receipt to AI. All returns shall be subject to AI’s then current return policy.

1. **Grant of License.** During the term you use the Allegro QX Field PC® Computer upon which the AI Software was originally loaded (the “AFC”) and provided you comply with the provisions of this Agreement, AI grants you the limited, non-exclusive right to use the AI Software in executable form only and only in connection with your use of the AFC.

2. **Copyright Restrictions.** The AI Software is the proprietary and confidential property of AI and the AI Software (including all intellectual property rights therein) are exclusively owned by AI and (as may be applicable) AI licensors. This Agreement does not grant you any rights in or to the source code of the AI Software. All rights not expressly granted to you in this Agreement are reserved to AI. You may not reverse engineer, decompile, disassemble, modify, merge, distribute, or otherwise make available the AI Software. You may transfer the AI Software to a third party provided that in doing so, (i) you also transfer the AFC to such third party and (ii) such third party accepts the terms and conditions of this Agreement. Further, you may not export the AI Software outside of the United States without first complying with all applicable United States export laws and regulations.

3. **Limited Warranty.** AI warrants, for your benefit alone, that for a period of ninety (90) days from the date the AFC is shipped to you (the “Warranty Period”), the AI Software will perform substantially in accordance with the specifications published by AI. If during the Warranty Period, a defect in the AI Software appears, you may return the AFC to AI. Any replacement AI Software will be warranted for the remainder of the Warranty Period or thirty (30) days, whichever is longer. Some states/jurisdictions do not allow limitations on duration of an implied warranty, so the above limitation may not apply to you. **EXCEPT AS EXPRESSLY SET FORTH ABOVE, THE AI SOFTWARE IS PROVIDED “AS IS” WITHOUT**
WARRANTY OF ANY KIND, AND NO OTHER WARRANTIES, EITHER EXPRESSED OR IMPLIED, ARE MADE WITH RESPECT TO THE AI SOFTWARE, INCLUDING (BUT NOT LIMITED TO) ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE OR NON-INFRINGEMENT, OR ANY OTHER WARRANTIES THAT MAY ARISE FROM USAGE OF TRADE OR COURSE OF DEALING. AI DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE OF OR THE RESULTS OF THE USE OF THE AI SOFTWARE IN TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE AND DOES NOT WARRANT THAT THE OPERATION OF THE AI SOFTWARE WILL BE UNINTERRUPTED OR ERROR FREE. AI EXPRESSLY DISCLAIMS ANY WARRANTIES NOT STATED HEREIN.

4 Remedies. AI’s entire liability and your exclusive remedy under the above limited warranty shall be that AI, in its sole discretion, will use reasonable commercial efforts to correct or provide a workaround for any reproducible error in the AI Software (each such action a “Remedy”), at AI’s cost and expense, provided you give written notice itemizing such error to AI during the Warranty Period. Because of the nature of computer software, however, AI cannot guaranty that any Remedy nor any other services or support provided under this Agreement will permanently cure the error. The limited warranty is void if failure of the AI Software has resulted from your improper use.

5 Limitation of Liability. IN NO EVENT SHALL AI BE LIABLE FOR ANY INDIRECT, SPECIAL, PUNITIVE, INCIDENTAL, OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH ANY CLAIM THAT ARISES FROM OR RELATES IN ANY WAY TO THIS AGREEMENT OR USE OF THE AFC OR AI SOFTWARE, REGARDLESS OF THE FORM OF ACTION ALLEGED, EVEN IF AI HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, AND NOTWITHSTANDING ANY FAILURE OF ESSENTIAL PURPOSE OF ANY LIMITED OR EXCLUSIVE REMEDY OF ANY KIND. IF AI SHALL BE LIABLE TO YOU, THEN IN NO EVENT AND REGARDLESS OF THE FORM OF ACTION ALLEGED, SHALL YOU BE ENTITLED TO ANY MONETARY DAMAGES AGAINST AI IN EXCESS OF THE AMOUNT YOU PAID TO AI FOR THE AFC AND APPLICABLE AI SOFTWARE TO WHICH YOUR CLAIM RELATES. You understand that the applicable fees reflect the allocation of risk set forth in this Agreement and that AI would not have made the AFC or the AI Software available for your use without the limitations of liability set forth in this Agreement.

6 Third Party Software. AI is not responsible for the Third Party Software. You understand that your use of (and all warranties with respect to) the Third Party Software is and are subject to the applicable license agreements of the respective manufacturers and licensors of the Third Party Software.

7 Government Use/Procurement. If the AI Software is being licensed under the terms of a proposal or agreement with the U.S. Government or any contractor on its behalf, the AI Software is commercial computer software, is (together with the applicable documentation) developed exclusively at private expense, and (a) if acquired by or on behalf of a civilian agency, shall be subject to the terms of this commercial computer software license as specified in 48 C.F.R. 12.212 of the Federal Acquisition Regulations and its successors; and (b) if acquired by or on behalf of units of the Department of Defense (“DOD”) shall be subject to the terms of this commercial computer software license as specified in 48 C.F.R. 227.7202-2, DOD FAR Supplement and its successors. If the AI Software will be provided or made available to the U.S. Government, any use, duplication, or disclosure by the U.S. Government of the AI Software shall be subject to the restrictions applicable to proprietary commercial computer software set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights clause at 48 C.F.R. 52.227-19, as applicable. The contractor/manufacturer is American Innovations, 12211 Technology Blvd., Austin, TX 78727.
8 **General.** THIS AGREEMENT IS GOVERNED BY THE LAWS OF THE STATE OF TEXAS, EXCLUSIVE OF ANY PROVISIONS OF THE UNITED NATIONS CONVENTION ON THE INTERNATIONAL SALE OF GOODS, AND WITHOUT REGARD TO PRINCIPLES OF CONFLICTS OF LAW, AND CONSTITUTES THE COMPLETE AGREEMENT BETWEEN YOU AND AI. IT SUPERSEDES ANY ORAL OR WRITTEN PROPOSALS, PRIOR AGREEMENTS, PURCHASE ORDERS, OR ANY OTHER COMMUNICATION BETWEEN YOU AND AI RELATING TO THE AI SOFTWARE. This Agreement shall automatically terminate upon failure by you to comply with its terms, in which event you must immediately stop using the AI Software. If any action is brought by either party against the other regarding the subject matter hereof, the prevailing party shall be entitled to recover, in addition to any relief granted, reasonable attorney fees and court costs. If any provision of this Agreement is held invalid, the offending clause will be modified so as to be enforceable and, as modified, shall be fully enforced, and the remainder of this Agreement will continue in full force and effect. Product and company names used herein are trademarks or trade names of their respective companies.

**Provision for Label to be Applied to Display Screen**

**Notice:** This Allegro QX Field PC® Computer contains the software of American Innovations. Use of such software is subject to the accompanying AI Software License Agreement. By removing this label or otherwise using this field computer, you are accepting and agreeing to the terms of such license.
Index

A
AC charger 1
Add new site 53
Add remark 32
Add test point information 33
Age of fix 82
AI software
   overview 8
Allegro
   equipment list 1
   function keys 5
   sync connection 4

B
Battery pack 1
   install 2
   installing 3

C
Calibrate touchscreen 9
CI survey
   test leads 22
CI survey file
   color settings 27
   graph settings 27
CI survey mode 29
Close interval software 22
COM port
   unable to open 80
Connector Panel 6

D
Data cable, see USB Cable
Data logger
   battery usage 18
Date and time 2
DC voltage gradient 37
DCVG 37
   add indication 44
   add remark 44
   export file 47
   gps loc button 45
   GPS settings 43
   IR gradient 45
   options 38
   show bearing to site 45
   show polarity 43
   survey mode 41
   V button 43
   DCVG voltage
      V button 43
   Delete new site 53
   Digital voltmeter, see DVM
   Display
      monochrome 2
   DOP value 82
   Double-click detection 30
   DVM 15
      Amp 16
      autorange 16
      COM jack 6
      data logging 21
      Diode 16
      European sample rate 16
      GPS settings 18
      measuring current 18
      Ohm 16
      positive jack 6
      test function 16
      test leads 16
      U.S. sample rate 16
      Vac 16
      Vdc 16
      voltage range 16
      waveform 19
      waveform graph 19
      DVM data logger
         battery usage 18

E
Export CI survey file 35

F
Fixed increment CI survey 30
Flagged CI survey 30

G
GPS
   coordinates 81
   DCVG GPS loc 45
   offset 82
   recording coordinates 32
   GPS Loc button 45
   GPS Status 80
error message 80
GPS time 82
GPS-RT setup time 31
Graph settings 27

H
HDOP value 82

I
Icons
description 10

K
Keypad buttons 10

M
Micro USB cable 1

O
Offset 82
On delay 17, 31, 42, 51

P
PCS
CeFileXer.exe 5
software compatibility 8
transfer file 35
PCS utility files 5
PDOP value 82
Pen-style stylus 1
Periodic survey software 48
Power on/off 5
PS
add new site 53
copy survey file 66
GPS settings 51, 53
timed readings 59
transfer file to PCS 49, 66

R
Remote trigger connector 6

S
Satellites in view 81
screen capture 87
Show bearing to site 34, 45
Stylus 1
Survey file
options 25
Survey mode
CI survey 29

T
TDOP value 82
Technical services
how to contact 14
Test leads
CI survey 22
connecting 23, 37
DVM 16
Test point information 32
Time zone 2
Touchscreen
calibration 9
Touchscreen display 9
Transfer to PCS 35
Triple-click detection 30

U
USB cable 1
Utility files
transfer to PCS 5
Utility software
GPS config 80
GPS pod setup 80
GPS status 80
Key Redirect 80
Save system 80
Set DAQ registry 80

V
V button
dcvg reading 43
voltage 43
VDOP value 82

W
Waveform graph 19
Windows Mobile Device Center 4